<br><font size=2 face="sans-serif">Roland,</font>
<br>
<br>
<br><font size=2 face="sans-serif">Here is the ldd output (below). &nbsp;
It looks like &nbsp;/usr/lib/libtorque.so.2 was old (see below)</font>
<br>
<br><font size=2 face="sans-serif">I found the proper version in </font>
<br>
<br><font size=2 face="sans-serif">/root/4.2.6/src/lib/Libpbs/.libs/libtorque.so.2.0.0</font>
<br>
<br><font size=2 face="sans-serif">The trqauthd daemon now starts. &nbsp;</font>
<br>
<br><font size=2 face="sans-serif">Is this an issue with the download procedure
which needs to be corrected. It looks like the version of</font>
<br><font size=2 face="sans-serif">Ubuntu that was installed contained
an oldr version of libtorque.so.2.0.0 that was not overwritten.</font>
<br>
<br><font size=2 face="sans-serif">thanks,</font>
<br>
<br><font size=2 face="sans-serif">Byron</font>
<br>
<br>
<br><font size=2 face="sans-serif">gpu123@gpu-ThinkStation-D30:~$ ls -l
&nbsp;/usr/lib/libtorque.so.2</font>
<br><font size=2 face="sans-serif">lrwxrwxrwx 1 root root 18 <b>Dec &nbsp;4</b>
&nbsp;2011 /usr/lib/libtorque.so.2 -&gt; libtorque.so.2.0.0</font>
<br>
<br><font size=2 face="sans-serif">gpu123@gpu-ThinkStation-D30:/usr/lib$
ls -l libtorque.so.2.0.0</font>
<br><font size=2 face="sans-serif">-rw-r--r-- 1 root root 185224 <b>Dec
&nbsp;4</b> &nbsp;2011 libtorque.so.2.0.0</font>
<br>
<br><font size=2 face="sans-serif">gpu123@gpu-ThinkStation-D30:~$ ls -l
&nbsp;/usr/local/sbin/trqauthd</font>
<br><font size=2 face="sans-serif">-rwxr-xr-x 1 root root 46139 <b>Dec
17 </b>02:48 /usr/local/sbin/trqauthd</font>
<br>
<br>
<br><font size=2 face="sans-serif">root@gpu-ThinkStation-D30:~# ldd /usr/local/sbin/trqauthd</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; linux-vdso.so.1
=&gt; &nbsp;(0x00007fffddf93000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; libtorque.so.2
=&gt; /usr/lib/libtorque.so.2 (0x00007f1861e43000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; libpthread.so.0
=&gt; /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f1861c26000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; libstdc++.so.6
=&gt; /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f1861925000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; libc.so.6
=&gt; /lib/x86_64-linux-gnu/libc.so.6 (0x00007f1861566000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; /lib64/ld-linux-x86-64.so.2
(0x00007f1862167000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; libm.so.6
=&gt; /lib/x86_64-linux-gnu/libm.so.6 (0x00007f186126a000)</font>
<br><font size=2 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp; libgcc_s.so.1
=&gt; /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f1861053000)</font>