<div dir="ltr">I am using version torque-server-2.5.13-1.  Is there a updated version that I should be using or a fix that I could apply and test?  <div><br></div><div>Thanks,</div><div>-J</div></div><div class="gmail_extra">
<br><br><div class="gmail_quote">On Wed, Nov 20, 2013 at 11:10 AM, David Beer <span dir="ltr">&lt;<a href="mailto:dbeer@adaptivecomputing.com" target="_blank">dbeer@adaptivecomputing.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div dir="ltr">What version are you getting this error on? We had a related fix recently.<br></div><div class="gmail_extra"><br><br><div class="gmail_quote"><div><div class="h5">On Tue, Nov 19, 2013 at 7:20 PM, Craig Artley <span dir="ltr">&lt;<a href="mailto:cartley@hotmail.com" target="_blank">cartley@hotmail.com</a>&gt;</span> wrote:<br>

</div></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div class="h5">


<div><div dir="ltr">I am seeing intermittent qsub failures. It seems to be related to load --- several hundred jobs submitted. Every once in a while, qsub fails with &quot;Unknown Job Id Error&quot; or &quot;can not locate new job&quot;:<br>

<br>    Exit code = 153<br>    Error: qsub: submit error (Unknown Job Id Error)<br><br>    Exit code = 196<br>    Error: qsub: submit error (Invalid request MSG=can not locate new job 630254.h2 (0 - Success))<br><br>In the server log, I find messages like these:<br>

<br>11/19/2013 01:16:42;0080;PBS_Server.27108;Job;625027.h2;Unknown Job Id Error<br><br>11/19/2013
 01:16:42;0080;PBS_Server.27108;Req;req_reject;Reject reply 
code=15001(Unknown Job Id Error MSG=cannot locate job), aux=0, 
type=DeleteJob, from joeuser@g4<br><br><br>11/19/2013 14:41:44;0001;PBS_Server.29564;Svr;PBS_Server;LOG_ERROR::Invalid request (15004) in req_jobscript, can not locate new job 630254.h2 (0 - Success)<br>11/19/2013 14:41:44;0100;PBS_Server.27141;Job;630253.h2;enqueuing into parallel, state 1 hop 1<br>

11/19/2013 14:41:44;0080;PBS_Server.29564;Req;req_reject;Reject reply code=15004(Invalid request MSG=can not locate new job 630254.h2 (0 - Success)), aux=0, type=JobScript, from joeuser@g4<br><br>So far I haven&#39;t found anything helpful. Please let me know if you 
have idea what&#39;s going on.<br><br>By the way, we were having lots of problems with Torque 
and NFS, but after configuring torque as recommended in <a href="http://www.supercluster.org/pipermail/torqueusers/2011-March/012425.html" target="_blank">http://www.supercluster.org/pipermail/torqueusers/2011-March/012425.html</a>, those problems went away and our reliability improved dramatically. Now all that remains are the two occasional problems above.<span><font color="#888888"><br>

<br>  -craig<br>                                               </font></span></div></div>
<br></div></div>_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org" target="_blank">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
<br></blockquote></div><span class="HOEnZb"><font color="#888888"><br><br clear="all"><br>-- <br><div>David Beer | Senior Software Engineer</div><div>Adaptive Computing</div>
</font></span></div>
<br>_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
<br></blockquote></div><br></div>