<div dir="ltr"><div><div>the result of echo &quot;torque&quot; | qsub is trying to run a command called &quot;torque&quot; in a batch job.<br><br></div>to test basic functionality try something like this instead:<br><br></div>
echo &quot;hostname&quot; | qsub<br><br><br></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Tue, Nov 19, 2013 at 3:50 PM, Hatem Elshazly <span dir="ltr">&lt;<a href="mailto:hmelshazly@gmail.com" target="_blank">hmelshazly@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Dear pbs experts,<div><br></div><div>I&#39;m encountering something odd in the output of my pbs jobs, All the jobs have nothing in the output file rather in the error file there is a (command not found message), i get this whatever the job i submit is.</div>

<div>Example:</div><div>&gt;echo &quot;torque&quot; | qsub</div><div>In the server log it says that the job is complete and dequeued but i get nothing in the output file, but in the error file i get this message:</div><div>

/var/spool/torque/mom_priv/jobs/<a href="http://3.hatem-Vm1.SC" target="_blank">3.hatem-Vm1.SC</a>: line 1: torque: command not found.</div><div><br></div><div>note that there is an output in the line above (as what happens with all the jobs) but i get the output combined with the above message in the error file.</div>

<div><br></div><div>Any suggestions or help is highly appreciated.</div><div><br></div><div>regards,</div><div>shazly</div></div>
<br>_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
<br></blockquote></div><br></div>