<div dir="ltr">All,<div><br></div><div>We&#39;d like to announce the fixing of CVE-2013-4495. This security hole has to do with users submitting executable bash commands on the tail of what is passed with the -M switch for qsub. This was later passed to a pipe, making it possible for these commands to executed. This has been resolved with the release of 4.2.6, and we recommend patching pbs_server or upgrading immediately.</div>
<div><br></div><div>For those not able to upgrade, here are the relevant changesets:</div><div>4.1: 2aad72c3d2ac612ecbb66828ac6ed5ab51eff5f3</div><div>2.5: 8246d96</div><div>2.4: attached to this email<br clear="all"><div>
<br></div><div>Please contact me or reply to this email with any questions.</div><div><br></div>-- <br><div>David Beer | Senior Software Engineer</div><div>Adaptive Computing</div>
</div></div>