<div dir="ltr">Master and 4.2-dev have been updated and pbs_sched is working again. If you could verify the fix that would be very helpful.<br><br>Ken Nielson<br></div><div class="gmail_extra"><br><br><div class="gmail_quote">
On Thu, Oct 10, 2013 at 5:32 PM, Eva Hocks <span dir="ltr">&lt;<a href="mailto:hocks@sdsc.edu" target="_blank">hocks@sdsc.edu</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>
<br>
On a small project cluster I set up torque 4.2.5 with the pbs_sched as<br>
scheduler. Even though I created the<br>
<br>
sched_priv/config   $pbs_server=server.local<br>
qmgr -c &quot;set server scheduling = True&quot;<br>
<br>
pbs_sched is running without errors. It does NOT however run any jobs unless I<br>
force it via qrun. The sched_out is empty.<br>
<br>
Did I miss anything to get the pbs_sched to schedule jobs?<br>
It&#39;s just for one user running mpi jobs so no complicated scheduling is<br>
required, just run jobs FIFO.<br>
<br>
Thanks for any help<br>
Eva<br>
<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</blockquote></div><br><br clear="all"><br>-- <br>Ken Nielson<br>+1 801.717.3700 office +1 801.717.3738 fax<br>1712 S. East Bay Blvd, Suite 300  Provo, UT  84606<br><a href="http://www.adaptivecomputing.com" target="_blank">www.adaptivecomputing.com</a><br>
<br>
</div>