<br><font size=2 face="sans-serif">Ken,</font>
<br>
<br><font size=2 face="sans-serif">&nbsp;Where are these packages or how
are they accessed. &nbsp; The AdaptiveComputing WEB site doesn't indicate
that 4.2.5 has been updated.</font>
<br><font size=2 face="sans-serif">Do we download 4.2.5 ?</font>
<br>
<br><font size=2 face="sans-serif">Thanks,</font>
<br><font size=2 face="sans-serif">Byron</font>
<br>
<br>
<br>
<br>
<table width=100%>
<tr valign=top>
<td width=40%><font size=1 face="sans-serif"><b>Ken Nielson &lt;knielson@adaptivecomputing.com&gt;</b>
</font>
<br><font size=1 face="sans-serif">Sent by: torqueusers-bounces@supercluster.org</font>
<p><font size=1 face="sans-serif">10/11/2013 01:03 PM</font>
<table border>
<tr valign=top>
<td bgcolor=white>
<div align=center><font size=1 face="sans-serif">Please respond to<br>
Torque Users Mailing List &lt;torqueusers@supercluster.org&gt;</font></div></table>
<br>
<td width=59%>
<table width=100%>
<tr>
<td>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td valign=top><font size=1 face="sans-serif">Torque Users Mailing List
&lt;torqueusers@supercluster.org&gt;</font>
<tr>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td valign=top>
<tr>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td valign=top><font size=1 face="sans-serif">Re: [torqueusers] pbs_sched
not running jobs</font></table>
<br>
<table>
<tr valign=top>
<td>
<td></table>
<br></table>
<br>
<br>
<br><font size=3>Master and 4.2-dev have been updated and pbs_sched is
working again. If you could verify the fix that would be very helpful.<br>
<br>
Ken Nielson</font>
<br><font size=3><br>
</font>
<br><font size=3>On Thu, Oct 10, 2013 at 5:32 PM, Eva Hocks &lt;</font><a href=mailto:hocks@sdsc.edu target=_blank><font size=3 color=blue><u>hocks@sdsc.edu</u></font></a><font size=3>&gt;
wrote:</font>
<br><font size=3><br>
<br>
On a small project cluster I set up torque 4.2.5 with the pbs_sched as<br>
scheduler. Even though I created the<br>
<br>
sched_priv/config &nbsp; $pbs_server=server.local<br>
qmgr -c &quot;set server scheduling = True&quot;<br>
<br>
pbs_sched is running without errors. It does NOT however run any jobs unless
I<br>
force it via qrun. The sched_out is empty.<br>
<br>
Did I miss anything to get the pbs_sched to schedule jobs?<br>
It's just for one user running mpi jobs so no complicated scheduling is<br>
required, just run jobs FIFO.<br>
<br>
Thanks for any help<br>
Eva<br>
<br>
_______________________________________________<br>
torqueusers mailing list</font><font size=3 color=blue><u><br>
</u></font><a href=mailto:torqueusers@supercluster.org><font size=3 color=blue><u>torqueusers@supercluster.org</u></font></a><font size=3 color=blue><u><br>
</u></font><a href=http://www.supercluster.org/mailman/listinfo/torqueusers target=_blank><font size=3 color=blue><u>http://www.supercluster.org/mailman/listinfo/torqueusers</u></font></a>
<br><font size=3><br>
<br>
<br>
-- <br>
Ken Nielson<br>
+1 801.717.3700 office +1 801.717.3738 fax<br>
1712 S. East Bay Blvd, Suite 300&nbsp; Provo, UT&nbsp; 84606</font><font size=3 color=blue><u><br>
</u></font><a href=http://www.adaptivecomputing.com/ target=_blank><font size=3 color=blue><u>www.adaptivecomputing.com</u></font></a><font size=3><br>
</font><tt><font size=2>_______________________________________________<br>
torqueusers mailing list<br>
torqueusers@supercluster.org<br>
http://www.supercluster.org/mailman/listinfo/torqueusers<br>
</font></tt>
<br>