<div dir="ltr"><div><div>do you have trqauthd running?<br><br></div>What does your qmgr -c &#39;p s&#39; output look like?<br><br></div>Thanks<br></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Thu, Sep 12, 2013 at 6:19 PM, Trutwin, Joshua <span dir="ltr">&lt;<a href="mailto:JTRUTWIN@csbsju.edu" target="_blank">JTRUTWIN@csbsju.edu</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">





<div link="blue" vlink="purple" lang="EN-US">
<div>
<p class="MsoNormal">Hi,<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">I think Im running into a known issue but wanted to confirm.<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">I setup a simple torque environment using 4.2.5  I have a single compute node and when I try to submit a test job it winds up getting stuck in the queue until I run qrun to force it. I ran the scheduler like so:<u></u><u></u></p>

<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">export PBSDEBUG=1<u></u><u></u></p>
<p class="MsoNormal">export PBSLOGLEVEL=3<u></u><u></u></p>
<p class="MsoNormal">/opt/torque-4.2.5/sbin/pbs_sched<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">When I submit the job this shows up in the console:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">pbs_statserver failed: 15033<u></u><u></u></p>
<p class="MsoNormal">Problem with creating server data structure<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">Looking up this error I see these two posts about it:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal"><a href="http://comments.gmane.org/gmane.comp.clustering.torque.user/13273" target="_blank">http://comments.gmane.org/gmane.comp.clustering.torque.user/13273</a><u></u><u></u></p>
<p class="MsoNormal"><a href="http://comments.gmane.org/gmane.comp.clustering.torque.user/13058" target="_blank">http://comments.gmane.org/gmane.comp.clustering.torque.user/13058</a><u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">Is there a fix or do I have to switch to Maui?<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">Thanks,<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">Josh<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
</div>
</div>

<br>_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br>Ken Nielson<br>+1 801.717.3700 office +1 801.717.3738 fax<br>1712 S. East Bay Blvd, Suite 300 Provo, UT 84606<br><a href="http://www.adaptivecomputing.com" target="_blank">www.adaptivecomputing.com</a><br>
<br>
</div>