<div dir="ltr">Can you be sure you&#39;re pasting the exact message from the syslog? I&#39;m just suspicious because that says &quot;rpm_request&quot; when it should say &quot;rm_request.&quot; Assuming the rest of it is correct command 5 would mean someone is sending a command &#39;5&#39; via the momctl command which isn&#39;t a recognized command.<br>
</div><div class="gmail_extra"><br><br><div class="gmail_quote">On Thu, Sep 5, 2013 at 3:22 PM, Kamran Khan <span dir="ltr">&lt;<a href="mailto:kamran@pssclabs.com" target="_blank">kamran@pssclabs.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi All,<br>
<br>
I have a HeadNode and (11) ComputeNodes, all configured with Torque.<br>
<br>
On the ComputeNodes, the /var/log/messages files are being flooded every 10 seconds with the following message:<br>
<br>
n001 pbs_mom: LOG_ERROR: :rpm_request, unknown command 5<br>
<br>
<br>
So far as I can tell, I am having no problems running any jobs through Torque, but this cluster is for a customer who may see the logs and start freaking out.  Is this a common error?  Is there anyway to get rid of these messages?<br>

<br>
Any help would be appreciated.<br>
<br>
Thanks.<br>
<span class="HOEnZb"><font color="#888888">--<br>
Kamran Khan<br>
PSSC Labs<br>
HPC Software Technical Engineer<br>
<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</font></span></blockquote></div><br><br clear="all"><br>-- <br><div>David Beer | Senior Software Engineer</div><div>Adaptive Computing</div>
</div>