<div dir="ltr">We will take a look at this.<br><br>Ken<br></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Fri, Aug 23, 2013 at 11:35 AM, Gus Correa <span dir="ltr">&lt;<a href="mailto:gus@ldeo.columbia.edu" target="_blank">gus@ldeo.columbia.edu</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Sam, all<br>
<br>
For what it is worth, I couldn&#39;t get Torque 4.X.Y.Z to work<br>
with pbs_sched.<br>
It does work with Maui, though.<br>
Please, see this thread:<br>
<a href="http://www.supercluster.org/pipermail/torqueusers/2013-July/015919.html" target="_blank">http://www.supercluster.org/pipermail/torqueusers/2013-July/015919.html</a><br>
<br>
I hope it helps,<br>
Gus Correa<br>
<div class="HOEnZb"><div class="h5"><br>
On 08/23/2013 01:13 PM, Sam West wrote:<br>
&gt; Matt Harvey&lt;m.j.harvey&lt;at&gt;  <a href="http://acellera.com" target="_blank">acellera.com</a>&gt;  writes:<br>
&gt;<br>
&gt;&gt;<br>
&gt;&gt; Hi,<br>
&gt;&gt; I&#39;ve just updated a torque installation from 2.5.9 to 4.2.3.1 (release 13<br>
&gt; Jul 13).  To update, all daemons were replaced by the new versions and<br>
&gt; restarted. I also started the new trqauthd.<br>
&gt;&gt;<br>
&gt;&gt; no changes were made to the qmgr config, which was previously working and<br>
&gt; in left in an active (scheduling) state.<br>
&gt;&gt;<br>
&gt;&gt; After the update scheduling did not appear to be working. The pbs_sched&#39;s<br>
&gt; sched_out file contains the following two lines repeated:<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; pbs_statserver failed: 15033<br>
&gt;&gt; Problem with creating server data strucutre<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; According to the admin manual this error is:<br>
&gt;&gt;<br>
&gt;&gt; PBSE_NOCONNECTS      15033   No free connections<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;  From inspecting /proc/pid/fd  is is clear the pbs_sched has made a<br>
&gt; connection to the pbs_server.<br>
&gt;&gt;<br>
&gt;&gt; Is the pbs_sched in the new release broken, or does the error suggest I<br>
&gt; have some misconfiguration?<br>
&gt;&gt;<br>
&gt;&gt; Thanks,<br>
&gt;&gt;<br>
&gt;&gt; Matt<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; _______________________________________________<br>
&gt;&gt; torqueusers mailing list<br>
&gt;&gt; torqueusers&lt;at&gt;  <a href="http://supercluster.org" target="_blank">supercluster.org</a><br>
&gt;&gt; <a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
&gt;&gt;<br>
&gt;<br>
&gt; According to the source code, this is PBSE_PROTOCOL, not PBSE_NOCONNECTS...<br>
&gt;<br>
&gt; - s.west<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt; torqueusers mailing list<br>
&gt; <a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
&gt; <a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Ken Nielson<br>+1 801.717.3700 office +1 801.717.3738 fax<br>1712 S. East Bay Blvd, Suite 300  Provo, UT  84606<br><a href="http://www.adaptivecomputing.com" target="_blank">www.adaptivecomputing.com</a><br>
<br>
</div>