<html dir="ltr">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style id="owaParaStyle" type="text/css">P {margin-top:0;margin-bottom:0;}</style>
</head>
<body ocsi="0" fpstyle="1">
<div style="direction: ltr;font-family: Tahoma;color: #000000;font-size: 10pt;">Greetings,<br>
<br>
I found the following unresolved question on the board:<br>
<br>
&nbsp;&nbsp; http://comments.gmane.org/gmane.comp.clustering.torque.user/13058<br>
<br>
We are new users of torque, and just installed version 4.2.4.&nbsp; Everything appears to
<br>
be correctly configured, but when we submit a job, we have the same difficulty as is<br>
documented above, i.e.:<br>
<br>
<div>
<div>&nbsp;&nbsp; pbs_statserver failed: 15033</div>
<div>&nbsp;&nbsp; Problem with creating server data strucutre&nbsp;</div>
</div>
<br>
strace output from the pbs_sched process, following a qsub, is:<br>
<br>
------<br>
.<br>
.<br>
.<br>
<font face="Courier New">accept(4, {sa_family=AF_INET, sin_port=htons(925), sin_addr=inet_addr(&quot;131.10.76.128&quot;)}, [16]) = 9<br>
fcntl(8, F_GETFL)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; = 0x2 (flags O_RDWR)<br>
read(8, &quot;\0\0\0\1&quot;, 4)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; = 4<br>
rt_sigprocmask(SIG_BLOCK, [HUP INT TERM], [], 8) = 0<br>
alarm(180)<br>
gettimeofday({1377207029, 447005}, NULL) = 0<br>
stat(&quot;/etc/localtime&quot;, {st_mode=S_IFREG|06454, st_size=327, ...}) = 0<br>
</font><font face="Courier New"><font face="Courier New">gettimeofday({1377207029, 447640}, NULL) = 0<br>
write(8, &quot;&#43;2&#43;22&#43;21&#43;9Scheduler&#43;0&#43;0&#43;0&quot;, 25) = 25<br>
iotl(8, FIONREAD, [0]&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; = 0<br>
poll([{fd=8, events=POLLIN|POLLHUP}], 1, 300000) = 1 ([{fd=8, revents=POLLIN|POLLERR|POLLHUP}])<br>
rcvfrom(8, &quot;&quot;, 7, MSG_PEEK|MSG_DONTWAIT, NULL, NULL) = 0<br>
write(2, &quot;pbs_statserver failed: 15033\n&quot;, 29) = 29<br>
write(2, &quot;Problem with creating server data strucutre\n&quot;, 44) = 44<br>
alarm(0)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; = 180<br>
close(8)&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; = 0<br>
rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0<br>
.<br>
.<br>
.<br>
</font></font>-------------- &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <br>
<br>
Is this a known problem?&nbsp; Is there a fix?<br>
<br>
Thanks.<br>
<br>
- s.west<br>
</div>
</body>
</html>