<div dir="ltr"><div><div>Gus,<br><br></div>There has been a 4.2.4.2 branch created in Github with the fix for this. We will have an official release for 4.2.4.2 soon.<br><br></div>Regards<br></div><div class="gmail_extra">
<br><br><div class="gmail_quote">On Tue, Aug 20, 2013 at 10:50 AM, Gus Correa <span dir="ltr">&lt;<a href="mailto:gus@ldeo.columbia.edu" target="_blank">gus@ldeo.columbia.edu</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Dear Torque users/developers<br>
<br>
The line of code shown below, was causing the Torque<br>
pam_pbssimpleauth fail in release 4.2.3.1,<br>
as discussed in this July/2013 thread:<br>
<br>
<a href="http://www.supercluster.org/pipermail/torqueusers/2013-July/015923.html" target="_blank">http://www.supercluster.org/pipermail/torqueusers/2013-July/015923.html</a><br>
<br>
However, it seems to be back on Torque <a href="http://4.2.4.1" target="_blank">4.2.4.1</a>:<br>
<br>
torque-4.2.4.1/src/pam/pam_pbssimpleauth.c:162:<br>
       amt = read_ac_socket(fp, &amp;xjob.ji_qs, sizeof(xjob.ji_qs));<br>
<br>
<br>
Thank you,<br>
Gus Correa<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</blockquote></div><br><br clear="all"><br>-- <br>Ken Nielson<br>+1 801.717.3700 office +1 801.717.3738 fax<br>1712 S. East Bay Blvd, Suite 300  Provo, UT  84606<br><a href="http://www.adaptivecomputing.com" target="_blank">www.adaptivecomputing.com</a><br>
<br>
</div>