<br><br><div class="gmail_quote">On Tue, Mar 5, 2013 at 5:26 AM, Joerg Blank <span dir="ltr">&lt;<a href="mailto:j.blank@fz-juelich.de" target="_blank">j.blank@fz-juelich.de</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hello,<br>
<div class="im"><br>
&gt; I just tried to to upgrade from 4.1.4 to 4.1.5<br>
<br>
</div>I just updated again. The cluster seems to start, although there are<br>
still priv port errors.<br>
<br>
Netstat shows a lot of connections like:<br>
<br>
tcp        0      0 headnode.cluster:15001  c-1.cluster:814<br>
TIME_WAIT   -<br>
<br>
I also get a lot of these errors from qstat, pbsnodes, et. al:<br>
<br>
parse_daemon_response error 15096 Error getting connection to socket<br>
<div class="HOEnZb"><div class="h5"><br>
Regards,<br>
Jörg Blank<br>
<br>
<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</div></div></blockquote></div><br>Jörg,<br><br>Make sure you replace all of your trqauthd daemons and restart them.<br>There is a major change in trqauthd in 4.1.5 and 4.2.1.<br><br>Ken<br clear="all"><br>-- <br>Ken Nielson<br>
+1 801.717.3700 office +1 801.717.3738 fax<br>1712 S. East Bay Blvd, Suite 300  Provo, UT  84606<br><a href="http://www.adaptivecomputing.com" target="_blank">www.adaptivecomputing.com</a><br><br>