<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
</head>
<body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; color: rgb(0, 0, 0); font-size: 14px; font-family: Calibri, sans-serif; ">
<div>
<div>
<div>Hi List,</div>
<div>I'm having issues getting trqauthd compiled. &nbsp;I've read over the docs&nbsp;</div>
<div><a href="http://docs.adaptivecomputing.com/torque/4-1-3/help.htm#topics/1-installConfig/configuringTrqauthdForClientCom.htm">http://docs.adaptivecomputing.com/torque/4-1-3/help.htm#topics/1-installConfig/configuringTrqauthdForClientCom.htm</a></div>
<div>But could not find it after make. &nbsp; I ran the installed scripts on the clients&nbsp;</div>
<div>torque-package-clients-linux-x86_64.sh</div>
<div>torque-package-mom-linux-x86_64.sh</div>
<div>But still can't find it in version 4.1.4. &nbsp;Am I missing something. &nbsp;</div>
<div><br>
</div>
<div>-I</div>
<div><br>
</div>
<div>
<div style="font-family: Calibri, sans-serif; "><font class="Apple-style-span" color="#000000"><font class="Apple-style-span" face="Calibri">Ian Miller</font></font></div>
<div style="font-family: Calibri, sans-serif; "><font class="Apple-style-span" color="#000000"><font class="Apple-style-span" face="Calibri">Research System Administrator</font></font></div>
<div>University of Chicago</div>
<div>773-702-5135</div>
<div><br>
</div>
</div>
</div>
</div>
<div><br>
</div>
<span id="OLK_SRC_BODY_SECTION">
<div style="font-family:Calibri; font-size:11pt; text-align:left; color:black; BORDER-BOTTOM: medium none; BORDER-LEFT: medium none; PADDING-BOTTOM: 0in; PADDING-LEFT: 0in; PADDING-RIGHT: 0in; BORDER-TOP: #b5c4df 1pt solid; BORDER-RIGHT: medium none; PADDING-TOP: 3pt">
<span style="font-weight:bold">From: </span>&lt;Kandlikar&gt;, Richa &lt;<a href="mailto:rkandlik@uncc.edu">rkandlik@uncc.edu</a>&gt;<br>
<span style="font-weight:bold">Reply-To: </span>torqueusers &lt;<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>&gt;<br>
<span style="font-weight:bold">Date: </span>Wednesday, February 27, 2013 7:17 AM<br>
<span style="font-weight:bold">To: </span>torqueusers &lt;<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>&gt;, torqueusers &lt;<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>&gt;<br>
<span style="font-weight:bold">Subject: </span>Re: [torqueusers] port no.<br>
</div>
<div><br>
</div>
<div>
<div>I have disabled that too.<br>
<br>
Sent from my HTC<br>
<br>
<div id="htc_header" style="">----- Reply message -----<br>
From: &quot;Shantanu Gadgil&quot; &lt;<a href="mailto:shantanugadgil@yahoo.com">shantanugadgil@yahoo.com</a>&gt;<br>
To: &quot;Torque Users Mailing List&quot; &lt;<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>&gt;<br>
Subject: [torqueusers] port no.<br>
Date: Wed, Feb 27, 2013 12:31 am<br>
<br>
</div>
<br>
<br>
<div>
<table cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td valign="top" style="font:inherit"><br>
<br>
--- On <b>Wed, 2/27/13, Kandlikar, Richa <i>&lt;<a href="mailto:rkandlik@uncc.edu">rkandlik@uncc.edu</a>&gt;</i></b> wrote:<br>
<blockquote style="border-left:2px solid rgb(16,16,255); margin-left:5px; padding-left:5px">
<br>
From: Kandlikar, Richa &lt;<a href="mailto:rkandlik@uncc.edu">rkandlik@uncc.edu</a>&gt;<br>
Subject: Re: [torqueusers] port no.<br>
To: &quot;Torque Users Mailing List&quot; &lt;<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>&gt;<br>
Date: Wednesday, February 27, 2013, 1:45 AM<br>
<br>
<div class="plainMail">I checked the machine name in the file. It is the host name.<br>
I am getting error while starting server in create mode. I tried giving ip address with the port no. Still it is not working.<br>
Also I have created the node file in $TORQUE_HOME/server_priv.<br>
<br>
when i fire ./torque.setup command I get following error msg.<br>
<br>
[root@mws197 torque-4.1.4]# ./torque.setup rkandlik<br>
initializing TORQUE (admin: <a href="/mc/compose?to=rkandlik@mws197.uncc.edu">rkandlik@mws197.uncc.edu</a>)<br>
<br>
You have selected to start pbs_server in create mode.<br>
If the server database exists it will be overwritten.<br>
do you wish to continue y/(n)?y<br>
ERROR: pbs_server failed to start, check syslog and server logs for more information<br>
[root@mws197 torque-4.1.4]# <br>
<br>
When I go to log file it says,<br>
<br>
Feb 26 14:42:11 mws197 pbs_mom: LOG_ERROR::mom_server_all_update_stat, Could not contact any of the servers to send an update<br>
Feb 26 14:42:15 mws197 pbs_mom: LOG_ERROR::Connection refused (111) in tcp_connect_sockaddr, Failed when trying to open tcp connection - connect() failed [rc = 15096] [addr = 10.17.151.238:15001]<br>
<br>
Is there any step I am missing?<br>
<br>
<br>
</div>
</blockquote>
Hi,<br>
<br>
These are just guesses, but could it be the local firewall or SELinux ?<br>
<div class="plainMail"><br>
Regards,<br>
Shantanu<br>
</div>
<blockquote style="border-left:2px solid rgb(16,16,255); margin-left:5px; padding-left:5px">
<div class="plainMail"><a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank"></a></div>
</blockquote>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
</span>
</body>
</html>