Glen,<div><br></div><div>Which version of TORQUE is this? This seems like a bug that was fixed at some point.</div><div><br></div><div>David<br><br><div class="gmail_quote">On Thu, Jan 24, 2013 at 9:36 AM, Glen Beane <span dir="ltr">&lt;<a href="mailto:glen.beane@gmail.com" target="_blank">glen.beane@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi everyone,<br>
<br>
We have a few virtual machines that run some applications that submit<br>
jobs to our cluster.  These applications are using the pbs_python<br>
library, which works fine.  However, I&#39;ve noticed some annoying<br>
behavior using the TORQUE clients to manage jobs from that submit<br>
host.<br>
<br>
<br>
gbeane@submit_host:~&gt; echo &quot;sleep 600&quot; | qsub -l nodes=1:ppn=1,walltime=00:10:00<br>
251428.cluster_name<br>
gbeane@submit_host::~&gt; qdel 251428<br>
qdel: Unknown Job Id 251428.cluster_name.mydomain.tld<br>
gbeane@submit_host::~&gt; qdel 251428.cluster_name<br>
qdel: Unknown Job Id 251428.cluster_name.mydomain.tld<br>
gbeane@submit_host::~&gt; qdel 251428.cluster_name@cluster_name<br>
gbeane@submit_host::~&gt;<br>
<br>
<br>
When the clients were compiled the hostname (short name) of our<br>
cluster head node was set as the default server.  Does anyone know of<br>
a way to get around this?  Ideally I would like &quot;qdel 251428&quot; to work,<br>
 or at least &quot;qdel 251428.cluster_name&quot;.<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</blockquote></div><br><br clear="all"><div><br></div>-- <br><div>David Beer | Senior Software Engineer</div><div>Adaptive Computing</div>
</div>