Have you tried setting --with-hwloc-path= appropriately?<br><br><div class="gmail_quote">On Mon, Dec 10, 2012 at 2:36 PM, Michael Jennings <span dir="ltr">&lt;<a href="mailto:mej@lbl.gov" target="_blank">mej@lbl.gov</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">On Monday, 10 December 2012, at 19:37:18 (+0000),<br>
<div class="im">Andrus, Brian Contractor wrote:<br>
<br>
&gt; Same thing in config.log:<br>
&gt; -------------------<br>
&gt; configure:22377: checking for HWLOC<br>
&gt; configure:22476: error: cpuset support requires the hwloc package<br>
<br>
</div>It&#39;s a pretty straight-forward test; either pkgconfig finds hwloc &gt;=<br>
1.1, or it doesn&#39;t.<br>
<br>
For me, installing hwloc-devel.x86_64 worked just fine.  I, too, am<br>
using a rebuild of RHEL 6.3 (Scientific Linux).<br>
<br>
What does this command tell you?<br>
<br>
pkg-config --atleast-version 1.1 hwloc &amp;&amp; echo &quot;Yep.&quot; || echo &quot;Nope.&quot;<br>
<div class="HOEnZb"><div class="h5"><br>
<br>
Michael<br>
<br>
--<br>
Michael Jennings &lt;<a href="mailto:mej@lbl.gov">mej@lbl.gov</a>&gt;<br>
Senior HPC Systems Engineer<br>
High-Performance Computing Services<br>
Lawrence Berkeley National Laboratory<br>
Bldg 50B-3209E        W: <a href="tel:510-495-2687" value="+15104952687">510-495-2687</a><br>
MS 050B-3209          F: <a href="tel:510-486-8615" value="+15104868615">510-486-8615</a><br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</div></div></blockquote></div><br><br clear="all"><div><br></div>-- <br><div>David Beer | Senior Software Engineer</div><div>Adaptive Computing</div><br>