<div class="gmail_quote">On Sat, Jul 28, 2012 at 9:03 AM, Jeff Layton <span dir="ltr">&lt;<a href="mailto:laytonjb@att.net" target="_blank">laytonjb@att.net</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  Good morning,<br>
<br>
I&#39;m running Torque 4.0.2 on a cluster and have installed<br>
torque and torque-client on the compute node. When I<br>
try to start pbs_mom, I get the following error in the<br>
mom_logs:<br>
<br>
<br>
07/28/2012 11:24:20;0002;   pbs_mom;Svr;Log;Log opened<br>
07/28/2012 11:24:20;0002;   pbs_mom;Svr;pbs_mom;Torque Mom Version =<br>
4.0.2, loglevel = 0<br>
07/28/2012 11:24:20;0001;   pbs_mom;Svr;pbs_mom;LOG_ERROR::pbs_mom,<br>
Unable to get my full hostname for n0001 error -1<br>
<br>
<br>
<br>
<br>
The name of the compute node is n0001 (no domain<br>
or anything).<br>
<br>
TIA!<br>
<br>
Jeff<br>
<br>
<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</blockquote></div><br>Jeff,<br><br>There is a problem in the code for reporting why the hostname could not be resolved. Please create a bugzilla ticket and I will attach a patch for you to try. It will give log information about why the full hostname could not be found.<br>
<br>Ken<br>