<div class="gmail_extra"><div class="gmail_quote">On Fri, Apr 27, 2012 at 9:21 PM, DuChene, StevenX A <span dir="ltr">&lt;<a href="mailto:stevenx.a.duchene@intel.com" target="_blank">stevenx.a.duchene@intel.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">





<div link="blue" vlink="purple" lang="EN-US">
<div>
<p class="MsoNormal">I am running torque-4.0.1 that I pulled from the svn 4.0.1 branch just today.<u></u><u></u></p>
<p class="MsoNormal">Earlier today I was running the 4.0-fixes tree from 04/03 and I had the same results.<u></u><u></u></p>
<p class="MsoNormal">I was hoping the update to current sources would fix these problems but no such luck.<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">If I run the following:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">qsub -I -l nodes=7 -l arch=atomN570<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">from my pbs job submission host I get:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">qsub: waiting for job 4.login2.sep.here to start<u></u><u></u></p>
<p class="MsoNormal">qsub: job 4.login2.sep.here ready<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">and then I get a shell prompt on the node 0 of this job.<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">If I then do:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">$ echo $PBS_NODEFILE<u></u><u></u></p>
<p class="MsoNormal">/var/spool/torque/aux//4.login2.sep.here<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">And then:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">$ cat /var/spool/torque/aux//4.login2.sep.here<u></u><u></u></p>
<p class="MsoNormal">atom255<u></u><u></u></p>
<p class="MsoNormal">atom255<u></u><u></u></p>
<p class="MsoNormal">atom255<u></u><u></u></p>
<p class="MsoNormal">atom255<u></u><u></u></p>
<p class="MsoNormal">atom254<u></u><u></u></p>
<p class="MsoNormal">atom254<u></u><u></u></p>
<p class="MsoNormal">atom254<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">and then I try:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">$ pbsdsh -h atom254 ls /tmp<u></u><u></u></p>
<p class="MsoNormal">pbsdsh: error from tm_poll() 17002<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">Alternatively if I use the v option it says:<u></u><u></u></p>
<p class="MsoNormal"><u></u><u></u></p>
<p class="MsoNormal">$ pbsdsh -v -h atom254 /bin/ls /tmp<u></u><u></u></p>
<p class="MsoNormal">pbsdsh: tm_init failed, rc = TM_ESYSTEM (17000)<u></u><u></u></p>
<p class="MsoNormal"></p></div></div></blockquote></div><br>Steve,<br><br>I am able to reproduce the SIGABRT on the MOM. We will get this fixed. Thanks for the help.<br><br>Ken<br></div>