<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<meta name="Generator" content="Microsoft Word 12 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:SimSun;
        panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
        {font-family:"\@SimSun";
        panose-1:2 1 6 0 3 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:SimSun;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">I believe somewhere in the release notes it specifically states that your need openssl-devel installed.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">--<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D">Steven DuChene<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p>&nbsp;</o:p></span></p>
<div style="border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in">
<p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> torqueusers-bounces@supercluster.org [mailto:torqueusers-bounces@supercluster.org]
<b>On Behalf Of </b>??<br>
<b>Sent:</b> Tuesday, April 03, 2012 6:25 AM<br>
<b>To:</b> torqueusers@supercluster.org<br>
<b>Subject:</b> [torqueusers] A install problem<o:p></o:p></span></p>
</div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<div>
<p class="MsoNormal">I met a problem when I installed the torque.<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">Does any one can help me?<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class="MsoNormal">I run<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">$./configure<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">$./make install<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class="MsoNormal">and get<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<div>
<p class="MsoNormal">[.....]<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[3]: Entering directory `/home/martinliu/soft/torque/src/daemon_client'<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">/bin/sh ../../libtool &nbsp;--tag=CC &nbsp; --mode=link gcc -Wall -pthread -ldl -lrt -lssl -lcrypto -g -O2 -L../lib/Libpbs/.libs -ltorque &nbsp;-o trqauthd trq_auth_daemon.o trq_main.o &nbsp;-lpthread -lrt<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">libtool: link: gcc -Wall -pthread -g -O2 -o .libs/trqauthd trq_auth_daemon.o trq_main.o &nbsp;-ldl -lssl -lcrypto -L/home/martinliu/soft/torque/src/lib/Libpbs/.libs /home/martinliu/soft/torque/src/lib/Libpbs/.libs/libtorque.so -lpthread -lrt
 -pthread<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">/usr/bin/ld: cannot find -lssl<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">/usr/bin/ld: cannot find -lcrypto<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">collect2: ld returned 1 exit status<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[3]: *** [trqauthd] Error 1<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[3]: Leaving directory `/home/martinliu/soft/torque/src/daemon_client'<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[2]: *** [install-recursive] Error 1<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[2]: Leaving directory `/home/martinliu/soft/torque/src/daemon_client'<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[1]: *** [install-recursive] Error 1<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make[1]: Leaving directory `/home/martinliu/soft/torque/src'<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal">make: *** [install-recursive] Error 1<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
</div>
</body>
</html>