<div dir="ltr">Hey guys,<br><br><div>i&#39;m having a problem integrating osc mpiexec with torque</div><div>i configured the mpiexec normally using this command:</div><div>./configure prefix=/usr/local/mpiexec --with-pbs=/usr/local/torque --with-default-comm=mpich2-pmi<br>
<br></div><div>but when i run &quot;make&quot; i get the following error:<br>/usr/bin/ld: skipping incompatible /usr/local/torque/lib/libtorque.so when searching for -ltorque<br>/usr/bin/ld: skipping incompatible /usr/local/torque/lib/libtorque.a when searching for -ltorque<br>
/usr/bin/ld: cannot find -ltorque<br>collect2: ld returned 1 exit status<br>make: *** [mpiexec] Error 1<br><br>Can Any one help in this error ???<br><br></div> <br clear="all"><br><br>
</div>