I failed to test queue to node mapping feature of torque/maui system, I use torque 2.5.8 and maui 3.2.6p21. the simple job script contains a procs option: <br><br>#!/bin/sh<br>#PBS -N simple-job<br>#PBS -l procs=3<br>#PBS -q fluent<br>

#PBS -d /opt/share/job<br>cd $PBS_O_WORKDIR<br>date<br>sleep 30<br>date<br><br>The &#39;fluent&#39; queue is mapped to a node &#39;cnode01&#39; with 4 processors, the setting is shown below:<br><br># Create and define queue batch<br>

#<br>create queue batch<br>set queue batch queue_type = Execution<br>set queue batch resources_default.nodes = 1<br>set queue batch resources_default.walltime = 01:00:00<br>set queue batch enabled = True<br>set queue batch started = True<br>

#<br># Create and define queue fluent<br>#<br>create queue fluent<br>set queue fluent queue_type = Execution<br>set queue fluent acl_host_enable = False<br>set queue fluent acl_hosts = cnode01<br>set queue fluent enabled = True<br>

set queue fluent started = True<br>#<br># Set server attributes.<br>#<br>set server scheduling = True<br>set server acl_hosts = snode01<br>set server acl_roots = root@*<br>set server managers = root@snode01<br>set server operators = root@snode01<br>

set server default_queue = batch<br>set server log_events = 511<br>set server mail_from = adm<br>set server scheduler_iteration = 600<br>set server node_check_rate = 150<br>set server tcp_timeout = 6<br>set server mom_job_sync = True<br>

set server keep_completed = 300<br>set server auto_node_np = True<br>set server next_job_number = 94<br>set server display_job_server_suffix = False<br><br>The job should use a single node &#39;cnode01&#39; , while the allocated node contains another node. see part of &#39;qstat -f&#39; output:<br>

<br>    exec_host = snode01/1+snode01/0+cnode01/0<br>    ...<br>    Resource_List.neednodes = cnode01<br>    Resource_List.procs = 3<br><br>Can anyone give me some suggestion, it&#39;ll be greatly appreciated.<br><br>Xiangqian<br>