Joerg,<div><br></div><div>See below.<br><br><div class="gmail_quote">On Mon, Jan 30, 2012 at 6:18 AM, Joerg Blank <span dir="ltr">&lt;<a href="mailto:j.blank@fz-juelich.de">j.blank@fz-juelich.de</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hello,<br>
<br>
Thanks for your answers.<br>
<div class="im"><br>
&gt; You are correct in that you should use the nodes=X syntax. I wonder how<br>
&gt; meaningful your NUMA test can be for a node that has only one cpu and<br>
&gt; one NUMA node, but that is a separate concern. I&#39;m sorry the docs<br>
&gt; haven&#39;t been updated yet, I will get that updated ASAP.<br>
<br>
</div>I brew a new Debian package for Torque4 and was testing the<br>
installation. I figured I could configure it and see if everything<br>
connects, etc. No performance test were done on this virtual machine ;-)<br>
<div class="im"><br></div></blockquote><div><br></div><div>Understood.</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">
&gt; I&#39;m surprised you&#39;re having trouble getting the mom to connect to the<br>
&gt; server. What are the errors you&#39;re getting here?<br>
<br>
</div>I figured out that the num_numa_nodes parameter was also renamed.<br>
Is there a way to have non-NUMA nodes in the same cluster?<br>
<div class="im"><br></div></blockquote><div><br></div><div>Sorry about that. I forgot to point that out to you either - it should be num_node_boards. I will also get this updated in the documentation.</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div class="im">
&gt; This can&#39;t have anything to do with the mom.layout file. TORQUE does not<br>
&gt; edit the permissions of these directories, it just attempts to access<br>
&gt; them. What was the error?<br>
<br>
</div>I removed --enable-cpuset and --enable-libcpuset from the configure<br>
call. Do I still get process binding?<br>
<br></blockquote><div><br></div><div>Yes, you will still get process binding without these lines.</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Regards,<br>
<br>
Jörg Blank<br>
<div class="HOEnZb"><div class="h5"><br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</div></div></blockquote></div><br><br clear="all"><div><br></div>-- <br><div>David Beer | Software Engineer</div><div>Adaptive Computing</div><br>
</div>