<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hi Jerry,<div><br></div><div>We seem to find the culprit behind this problem. When we rebooted the master node, it started the pbs_sched at boot time. We disabled it and now everything seems to be working fine. For now I think the problem has been resolved. If we still face problems tomorrow I will let you know here. Thanks again for all the help. I do appreciate it.</div><div><br></div><div>I will let you know how it goes later with the new jobs. Hopefully it should work well.</div><div><br></div><div>Thanks,</div><div>Sreedhar.</div><div><br></div><div><br><div><div>On Mar 16, 2011, at 12:22 PM, Jerry Smith wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">
<div bgcolor="#ffffff" text="#000000">
<tt>Sreedhar,<br>
<br>
Can you define "queue settings are not working"?<br>
<br>
Are jobs not starting?&nbsp; Are the queues no longer visible? Are they
showing the wrong nodes?<br>
<br>
A little more detail and we can probably get you to resolution faster.<br>
<br>
Jerry<br>
</tt><br>
Sreedhar Manchu wrote:
<blockquote cite="mid:403E5ACD-FAB6-405B-A97A-355F68CA5C35@nyu.edu" type="cite">
  <pre wrap="">Hi Steve,

First, thank you for writing. We have just 6 queues. Could you please clarify on modifying include files? If I can resolve it without having to rebuild torque it would be great. If that is the only solution, then I guess I will have to.

Thanks once again. I look forward to your reply.

Regards,
Sreedhar.

On Mar 16, 2011, at 12:12 PM, Steve Crusan wrote:

  </pre>
  <blockquote type="cite">
    <pre wrap="">On 3/16/11 9:35 AM, "Sreedhar Manchu" <a class="moz-txt-link-rfc2396E" href="mailto:sm4082@nyu.edu">&lt;sm4082@nyu.edu&gt;</a> wrote:

    </pre>
    <blockquote type="cite">
      <pre wrap="">Hello Everyone,

My name is Sreedhar. I am new to this mailing list. I have a quick question on
queues. I would really appreciate it if some one could help me with it. Very
recently, we rebooted the master node. Since then the queue settings are not
working on our cluster. It used to be fine until the reboot. We haven't
changed anything in settings. Moab is the scheduler. I have tried to restart
both pbs and moab and still jobs end up in the wrong queue.
      </pre>
    </blockquote>
    <pre wrap="">How many queues do you have? We had similar problems on our dev cluster, one
that we had more than 16 queues, and ended up having to modify some include
files + rebuild torque.


    </pre>
    <blockquote type="cite">
      <pre wrap="">I have looked into documentation but didn't find anything related to this type
of problem. I would really appreciate if if some one could help me.

Thanks,
Sreedhar.
_______________________________________________
torqueusers mailing list
<a class="moz-txt-link-abbreviated" href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>
<a class="moz-txt-link-freetext" href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</a>
      </pre>
    </blockquote>
    <pre wrap="">
----------------------
Steve Crusan
System Administrator
Center for Research Computing
University of Rochester
<a class="moz-txt-link-freetext" href="https://www.crc.rochester.edu/">https://www.crc.rochester.edu/</a>

_______________________________________________
torqueusers mailing list
<a class="moz-txt-link-abbreviated" href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>
<a class="moz-txt-link-freetext" href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</a>
    </pre>
  </blockquote>
  <pre wrap=""><!---->
_______________________________________________
torqueusers mailing list
<a class="moz-txt-link-abbreviated" href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>
<a class="moz-txt-link-freetext" href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</a>


  </pre>
</blockquote>
</div>

_______________________________________________<br>torqueusers mailing list<br><a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>http://www.supercluster.org/mailman/listinfo/torqueusers<br></blockquote></div><br></div></body></html>