<font face="verdana,sans-serif">Hi Glen,</font><div><font class="Apple-style-span" face="verdana, sans-serif"><br></font></div><div><font face="verdana,sans-serif">I did try setting up a basic queue without any resource limit, but it had still same problem. I will try upgrading torque to a stable and latest version. Any recommendations?</font></div>

<div><font class="Apple-style-span" face="verdana, sans-serif"><br></font></div><div><font face="verdana,sans-serif">Thanks</font></div><div><font face="verdana,sans-serif">Govind<br></font><br><div class="gmail_quote">On Mon, Nov 29, 2010 at 5:20 PM, Glen Beane <span dir="ltr">&lt;<a href="mailto:glen.beane@gmail.com">glen.beane@gmail.com</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">On Sun, Nov 28, 2010 at 6:27 PM, Christopher Samuel<br>
<div class="im">&lt;<a href="mailto:samuel@unimelb.edu.au">samuel@unimelb.edu.au</a>&gt; wrote:<br>
</div><div class="im">&gt; -----BEGIN PGP SIGNED MESSAGE-----<br>
&gt; Hash: SHA1<br>
&gt;<br>
&gt; On 27/11/10 03:21, Govind wrote:<br>
&gt;<br>
&gt;&gt; I  have figured out that  maui allocating correct number<br>
&gt;&gt; of processors but torque does not.<br>
&gt;&gt; I am using torque 2.3.6 and maui 3.2.6p21<br>
&gt;<br>
&gt; Very weird - your diagnosis looks right.<br>
&gt;<br>
&gt; You are running a very old version of Torque though, the<br>
&gt; last release of 2.3 was 2.3.13.  It would be well worth<br>
&gt; upgrading to that to see if the issue has been fixed in<br>
&gt; a later release.<br>
&gt;<br>
&gt; I&#39;d also note that 2.3 is no longer supported, the current<br>
&gt; bug-fix only branch is 2.4.<br>
&gt;<br>
<br>
</div>I&#39;ve seen other people with this problem in the past (incorrect<br>
contents in PBS_NODEFILE), and two things were always consistent:<br>
they are using Maui, and have resources_available.nodect set. I don&#39;t<br>
use Maui though, and I&#39;m not really sure if this is a coincidence, or<br>
somewhere along the line a bug was introduced in TORQUE or Maui that<br>
shows up with resources_available.nodect set.   Can you try a test<br>
without resources_available.nodect set?<br>
<div><div></div><div class="h5">_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</div></div></blockquote></div><br></div>