<div><b>launch a job</b> </div><div><br></div><div>[mpiX@master CapacitacionMPI_ROJ]$ qsub ROJ1-mpi.qsub</div><div>15.master</div><div><br></div><div><b>the output of tracejob command : </b></div><div><br></div><div><div>[mpiX@master ~]$ tracejob 15</div>
<div>/var/spool/torque/server_priv/accounting/20101102: Permission denied</div><div>/var/spool/torque/mom_logs/20101102: No such file or directory</div><div>/var/spool/torque/sched_logs/20101102: No such file or directory</div>
<div><br></div><div>Job: 15.master</div><div><br></div><div>11/02/2010 17:42:28  S    enqueuing into batch, state 1 hop 1</div><div>11/02/2010 17:42:28  S    Job Queued at request of mpiX@master, owner = mpiX@master, job name = ROJ1, queue = batch</div>
<div>11/02/2010 17:42:29  S    Job Run at request of root@master</div><div>11/02/2010 17:42:29  S    Not sending email: User does not want mail of this type.</div><div>11/02/2010 17:42:29  S    Not sending email: User does not want mail of this type.</div>
<div>11/02/2010 17:42:29  S    Exit_status=1 resources_used.cput=00:00:00 resources_used.mem=0kb resources_used.vmem=0kb</div><div>                          resources_used.walltime=00:00:00</div><div>11/02/2010 17:42:29  S    Post job file processing error</div>
<div>11/02/2010 17:42:29  S    dequeuing from batch, state COMPLETE</div></div><div><br></div><br><div class="gmail_quote">On Tue, Nov 2, 2010 at 5:25 PM, Abraham Zamudio <span dir="ltr">&lt;<a href="mailto:abraham.zamudio@gmail.com">abraham.zamudio@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div>when i run  :   <b> /path/to/install/torque/sbin/pbs_iff </b></div><div><b><br></b></div><div><b><span style="background-color:rgb(255, 255, 0)">[mpiX@master ~]$ pbs_iff </span></b></div>
<div>
<b><span style="background-color:rgb(255, 255, 0)">Usage: pbs_iff [-t] host port [parent_port]</span></b></div><div><b><span style="background-color:rgb(255, 255, 0)">NOTE:  one of &#39;-t&#39; or &#39;parent_port&#39; must be specified</span></b></div>
<div><div></div><div class="h5">
<div><br></div><br><div class="gmail_quote">On Tue, Nov 2, 2010 at 4:40 PM, Abraham Zamudio <span dir="ltr">&lt;<a href="mailto:abraham.zamudio@gmail.com" target="_blank">abraham.zamudio@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
I have a master node with 2 slaves , i compiling without problems  ... but to run a job with qsub :  the <i>other mpiexec  : </i><div><br></div><div><br></div><div><i></i><b>mpiexec: Error: get_hosts: tm_init: tm: system error.</b><div>


<br><div>i read : </div><div><br></div><div><ul><li><a href="http://www.osc.edu/~djohnson/mpiexec/faq.php" target="_blank">http://www.osc.edu/~djohnson/mpiexec/faq.php</a></li><li><a href="http://debianclusters.org/index.php/MPICH_with_Torque_Functionality" target="_blank">http://debianclusters.org/index.php/MPICH_with_Torque_Functionality</a></li>


</ul></div><div><span style="background-color:rgb(255, 255, 0)"><b>chmod 4755 /path/to/install/torque/sbin/pbs_iff </b></span><br clear="all">
<br><span style="font-family:arial, sans-serif">but the problem persists . </span></div><div><span style="font-family:arial, sans-serif"><br>
</span></div><div><span style="font-family:arial, sans-serif">Any suggestions . </span></div><div><br></div><div>-- <br>Abraham Zamudio Ch.<br><br>
</div></div></div>
</blockquote></div><br><br clear="all"><br></div></div><font color="#888888">-- <br>Abraham Zamudio Ch.<br><br>
</font></blockquote></div><br><br clear="all"><br>-- <br>Abraham Zamudio Ch.<br><br>