<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
On 10/20/2010 06:38 AM, Nicolas Niclausse wrote:
<blockquote cite="mid:4CBEE2AD.6060308@inria.fr" type="cite">
  <pre wrap="">Hello

I'm currently testing the new 2.5.X release (2.5.3-snap.201010140929); i'm
interested in the new support for -l procs

The release notes says:
With TORQUE 2.5.0 the 'procs' keyword is now interpreted to mean allocate a
designated number of processors on any combination of nodes.


But when i'm trying this: "qsub -l procs=3 ..." on a 2 nodes cluster
(np=2)), it doesn't work  (i got only one procs and not 2+1); i'm using
maui 3.3 with JOBNODEMATCHPOLICY=EXACTNODE.


Am i missing something ?

  </pre>
  <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
_______________________________________________
torqueusers mailing list
<a class="moz-txt-link-abbreviated" href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>
<a class="moz-txt-link-freetext" href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</a>
  </pre>
</blockquote>
Nicolas,<br>
<br>
I know this does not answer the question directly, but with Moab this
works with JOBNODEMATCHPOLICY=EXACTNODE and without. <br>
<br>
Running TORQUE without a scheduler and starting jobs with qrun also
works.<br>
<br>
This may be a Maui problem. Try running TORQUE without Maui and see if
you can manually run jobs with qrun.<br>
<br>
Ken Nielson<br>
Adaptive Computing<br>
<br>
Ken<br>
</body>
</html>