<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Is there a pbs_mom running on the master node?&nbsp; That's at least similar
to the message I get after I bring up a new compute node, but haven't
put the entry in the nodes file yet; it's the pbs_mom trying to contact
the server, but the server doesn't trust it yet.<br>
<br>
Lloyd <br>
<br>
<br>
<br>
On 7/16/10 10:20 AM, Guillaume Fuhr wrote:
<blockquote
 cite="mid:008b01cb2502$cd1d6890$675839b0$@fuhr@univ-provence.fr"
 type="cite">
  <meta http-equiv="Content-Type"
 content="text/html; charset=ISO-8859-1">
  <meta name="Generator" content="Microsoft Word 12 (filtered medium)">
  <style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:70.85pt 70.85pt 70.85pt 70.85pt;}
div.WordSection1
        {page:WordSection1;}
-->
  </style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
  <div class="WordSection1">
  <p class="MsoNormal"><span lang="EN-US">Hi,<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">I&#8217;m actually installing a
cluster
with torque 2.4.8. I used also maui as job scheduler. O.s. is debian
stable.<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">I actually test my
configuration with only
1 node, running debian stable also.<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">If I try to submit jobs,
everything works
perfectly&#8230;however when I checks my logs, my server_log file &nbsp;is
polluted with this message :<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">master0 PBS_Server:
LOG_ERROR::is_request,
bad attempt to connect from 192.168.100.100:1023 (address not trusted -
check
entry in server_priv/nodes)<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">master is the frontal and the
ip from
192.168.100.100 is its own ip address.<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">I checked the name resolution
with nslookup
on both frontal and noode and everything seems ok<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">Concerning the torque
configuration files :<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">For the node :<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">[Server_name ]<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">Master0<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">[mom_priv/config]<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">$pbsserver master0<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">$logevent 0x1ff<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">For the frontal :<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">[Server_name ]<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">Master0<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">[server_priv/nodes]<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">Node0 np=4<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">Thanks by advance,<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US">Guillaume F.<o:p></o:p></span></p>
  <p class="MsoNormal"><span lang="EN-US"><o:p>&nbsp;</o:p></span></p>
  </div>
  <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
_______________________________________________
torqueusers mailing list
<a class="moz-txt-link-abbreviated" href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>
<a class="moz-txt-link-freetext" href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</a>
  </pre>
</blockquote>
<br>
<br>
<pre class="moz-signature" cols="72">-- 


Lloyd Brown
Systems Administrator
Fulton Supercomputing Lab
Brigham Young University
<a class="moz-txt-link-freetext" href="http://marylou.byu.edu">http://marylou.byu.edu</a>

</pre>
</body>
</html>