<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hi,<div><span class="Apple-tab-span" style="white-space:pre">        </span>Looks like you have it...it's a fairly simple setup. The only thing I'd wonder is with the acl_host stuff. Perhaps the host names have some problems resolving or something. Try turning off the acl_host entries and see if that helps at all. What's your nodes file and pbsnodes command output look like? Also what scheduler you using too? maui or pbs_sched? What does the pbs server logs tell you for the job you ran? As well as for the scheduler logs. Sorry this asks more questions than gives answers ;-) but I hope it helps you find where the problem might be.&nbsp;</div><div><br></div><div>-Steve</div><div><br><div><div>On Jun 15, 2009, at 11:14 AM, Zerony Zhao wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">Garrick, Steve and Torque users,<br><br>Sorry for responding late, I was out of town for several days. Thank you for help.<br><br>Here is the output of qmgr -c 'p s'.<br><br>#<br># Create queues and set their attributes.<br> #<br>#<br># Create and define queue core2<br>#<br>create queue core2<br>set queue core2 queue_type = Execution<br>set queue core2 acl_host_enable = False<br>set queue core2 acl_hosts = core01<br>set queue core2 resources_default.neednodes = core2<br> set queue core2 resources_default.walltime = 1000:00:00<br>set queue core2 enabled = True<br>set queue core2 started = True<br>#<br># Create and define queue opteron<br>#<br>create queue opteron<br>set queue opteron queue_type = Execution<br> set queue opteron acl_host_enable = False<br>set queue opteron acl_hosts = opteron01<br>set queue opteron resources_default.neednodes = opteron<br>set queue opteron resources_default.walltime = 1000:00:00<br>set queue opteron enabled = True<br> set queue opteron started = True<br>#<br># Set server attributes.<br>#<br>set server scheduling = True<br>set server acl_hosts = master<br>set server managers = root@master<br>set server operators = root@master<br>set server default_queue = core2<br> set server log_events = 511<br>set server mail_from = adm<br>set server resources_default.nodes = 1<br>set server resources_default.walltime = 1000:00:00<br>set server scheduler_iteration = 600<br>set server node_check_rate = 150<br> set server tcp_timeout = 6<br>set server node_pack = False<br>set server auto_node_np = True<br>set server next_job_number = 219<br><br>The test pbs script is:<br><br>#PBS -S /bin/tcsh<br>#PBS -q opteron<br><br>hostname >> host<br> sleep 30<br><br>Is there any problems, do I need use routine queue? Thanks.<br><br>ZZ<br><br><div class="gmail_quote">On Tue, Jun 9, 2009 at 2:08 AM, Garrick <span dir="ltr">&lt;<a href="mailto:garrick@usc.edu">garrick@usc.edu</a>></span> wrote:<br> <blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div bgcolor="#FFFFFF"><div>Can we see the output of 'p s' in qmqr?<br><br>HPCC/Linux Systems Admin</div> <div><div></div><div class="h5"><div><br>On Jun 8, 2009, at 1:38 PM, Zerony Zhao &lt;<a href="mailto:bw.linux@gmail.com" target="_blank">bw.linux@gmail.com</a>> wrote:<br><br></div><div></div><blockquote type="cite"><div> Dear torque users,<br><br>A naive question again. Now I created two queues successfully, each queue will only access the specified nodes, the two queues' name are slownode and fastnode. I specified the queue name in pbs script,<br> <br><code>#PBS -q slownode<br>or<br>#PBS -q fastnode<br><br></code>But the jobs always go to the default queue, instead of the specified queue. I can't figure out what the problem is, could you help me?<br><br>Thank you in advance,<br><br>ZZ<br> </div></blockquote></div></div><blockquote type="cite"><div><span>_______________________________________________</span><br><span>torqueusers mailing list</span><br><span><a href="mailto:torqueusers@supercluster.org" target="_blank">torqueusers@supercluster.org</a></span><br> <span><a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a></span><br></div></blockquote></div></blockquote></div><br></blockquote></div><br></div></body></html>