<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">HI, I'm newbie in TORQUE.<br>I installed TORQUE-2.3.6 on Ubuntu ( 32 bit Desktop Edition), I installed pbs_mom, pbs_server, pbs_sched on the same machine. i think the installation is ok, no error on terminal. But how can i check it's ok. I run command<span style="font-weight: bold;"> pbs_server, pbs_mom. pbs_sched</span>, that;s ok.<br><br>My /etc/hosts contains 2 lines<br>127.0.0.1 localhost<br>127.0.1.1 hungtx<br><br>my hostname is "hungtx" when I run command <span style="font-weight: bold;">hostname</span>.<br><br>I found that, in /var/spool/torque/server_priv, <span style="font-weight: bold;">doesn't have</span> <span style="font-weight: bold;">nodes file</span> (server_priv/nodes), so I create a nodes file via <span style="font-weight: bold;">vi</span> <span style="font-weight: bold;">Editor</span>, and add the line "localhost" into it.<br><br>I alos found
 that, in /var/spool/torque/mom_priv, also doesn't have <span style="font-weight: bold;">config file</span>&nbsp; (mom_priv/config), so I create it and configure like the way TORQUE Guide.<br>then i restart pbs_server, pbs_mom.<br><br>I don't know why ?<br><br>then I run <span style="font-weight: bold;">pbsnodes -a</span> command, error appeared, said that I"t could't find server_priv/nodes" ??? I change the line in nodes file to "hungtx", problem is still the same.<br><br>Can anyone help me to fix it ? Do anyone install TORQUE (server, mom, sched) on the same machine, please tell me the correct way to do it? How to uninstall and then, reinstall correctly?<br><br>I can run the command pbs_server, pbs_mom, pbs_sched, qstat, qmgr, they're ok.<br><br>Thank you a lot.<br>-hungtx-</td></tr></table><br>