Ok, scheduling wasn&#39;t enabled,now it is, but pbs_sched service was not found. I didn&#39;t install maui, it is a default installation. About hosts file, it is properly configured as well as nodes and mom&#39;s config files.<br>
<br>when I manually start pbs_sched it says <br><br>pbs_sched: addclient, host localhost not found<br><br><br><div class="gmail_quote">2009/5/21 Samir Gartner <span dir="ltr">&lt;<a href="mailto:jigzat@gmail.com">jigzat@gmail.com</a>&gt;</span><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><div></div><div class="h5"><div class="gmail_quote">I think I&#39;m gonna cry.... I love you guys!! No, seriously, it worked but only if executed under root user, now the question is what did I do wrong? Jobs should start automatically, right?<br>
<br>
I was following first the Globus tootlikt tutorial but it is kinda outdated so I guess I issued some wrong instructions. <br>
<br>On of the weird things was that the tutorial suggested using the /opt/pbs prefix when executing configure and now I have under /opt/pbs again a /opt/pbs folder with repeated bin and sbin folders and executables. Is this wrong or is how it is supposed to be?<br>



<br><div class="gmail_quote">2009/5/21 Ling C. Ho <span dir="ltr">&lt;<a href="mailto:ling@fnal.gov" target="_blank">ling@fnal.gov</a>&gt;</span><div><div></div><div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">



Have you configured a scheduler?<br>
<br>
What if you use qrun. Would any job starts?<br>
<br>
...<br>
ling<br>
<br>
Samir Gartner wrote:<br>
<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div>
Ok, I don&#39;t see any file named default_server but server_name has the right server name rufian.perrera.local and there is another file with the same content named server_name.new.<br>
<br>
Righ now the PSB server name apears to be correct (after stoping the server and manually deletting the zombie jobs) but stil the jobs won&#39;t start.<br>
<br>
<br>
[samir@rufian ~]$ echo &quot;sleep 30;date&quot; | /opt/pbs/bin/qsub<br>
[samir@rufian ~]$ /opt/pbs/bin/qstat -a<br>
<br>
rufian.perrera.local:<br>
                                                                         Req&#39;d  Req&#39;d   Elap<br>
Job ID               Username Queue    Jobname          SessID NDS   TSK Memory Time  S Time<br>
-------------------- -------- -------- ---------------- ------ ----- --- ------ ----- - -----<br>
13.rufian.perrer     samir    batch    STDIN               --      1  --    --  01:00 Q   --<br>
[samir@rufian ~]$<br>
<br>
<br>
by the way, is it top posting allowed??<br>
<br></div>
2009/5/21 Jerry Smith &lt;<a href="mailto:jdsmit@sandia.gov" target="_blank">jdsmit@sandia.gov</a> &lt;mailto:<a href="mailto:jdsmit@sandia.gov" target="_blank">jdsmit@sandia.gov</a>&gt;&gt;<div><div></div><div>
<br>
<br>
    Samir,<br>
<br>
    What do you have in $PBS_HOME/{server_name,default_server}?<br>
<br>
    It should be what resolves as the ethernet address that pbs should<br>
    be listening on.<br>
<br>
    --Jerry<br>
<br>
<br>
<br>
<br>
    Samir Gartner wrote:<br>
<br>
        Ok I finally installed torque under yellowdog/ppc but now I have<br>
        another problem. I set up my pbs server as rufian.perrera.local<br>
        but when I issue a job it shows itself in localhost.localdomain<br>
        and it stays on queued state forever. And if i try to qdel the<br>
        job it cant reach the server and the conection times out. Any<br>
        ideas of what could be wrong?<br>
        I&#39;m not trying to set up anything complicated, is just one<br>
        machine that works as server and client.<br>
<br>
        this is the shell output<br>
<br>
        [root@rufian bin]# /opt/pbs/bin/qstat -a<br>
<br>
        rufian.perrera.local:<br>
                                                                                       Req&#39;d  Req&#39;d   Elap<br>
        Job ID               Username Queue    Jobname          SessID<br>
        NDS   TSK Memory Time  S Time<br>
        -------------------- -------- -------- ---------------- ------<br>
        ----- --- ------ ----- - -----<br>
        7.localhost.loca     samir    batch    STDIN               --             1  --    --  01:00 Q   --<br>
        8.localhost.loca     samir    batch    STDIN               --             1  --    --  01:00 Q   --<br>
        9.localhost.loca     samir    batch    STDIN               --             1  --    --  01:00 Q   --<br>
        10.localhost.loc     samir    batch    STDIN               --             1  --    --  01:00 Q   --<br>
        [root@rufian bin]# /opt/pbs/bin/qdel 7.localhost.localdomain<br>
        Connection timed out<br>
        qdel: cannot connect to server localhost.localdomain (errno=110)<br>
        Connection timed out<br>
        You have new mail in /var/spool/mail/root<br>
        [root@rufian bin]# /opt/pbs/bin/qdel 7.rufian.perrera.local<br>
        qdel: Unknown Job Id 7.rufian.perrera.local<br>
        [root@rufian bin]# su - samir<br>
        [samir@rufian ~]$ /opt/pbs/bin/qdel 7.localhost.localdomain<br>
        Connection timed out<br>
        qdel: cannot connect to server localhost.localdomain (errno=110)<br>
        Connection timed out<br>
        [samir@rufian ~]$<br>
<br>
<br>
<br>
<br></div></div>
------------------------------------------------------------------------<br>
<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org" target="_blank">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</blockquote>
<br>
<br>
</blockquote></div></div></div><br>
</div><br>
</div></div></blockquote></div><br>