<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><TITLE>PBS Scheduling Weirdness</TITLE>
<META http-equiv=Content-Type content="text/html; charset=us-ascii">
<META content="MSHTML 6.00.2900.3492" name=GENERATOR></HEAD>
<BODY text=#000000 bgColor=#ffffff>
<DIV dir=ltr align=left><SPAN class=971522515-20052009><FONT face=Verdana 
size=2>Hello,</FONT></SPAN></DIV>
<DIV dir=ltr align=left><SPAN class=971522515-20052009><FONT face=Verdana 
size=2>&nbsp;Here is the output. I'm using the torque scheduler - maui is on the 
system but not running.</FONT></SPAN></DIV>
<DIV dir=ltr align=left><SPAN class=971522515-20052009><FONT face=Verdana 
size=2></FONT></SPAN>&nbsp;</DIV>
<DIV dir=ltr align=left><SPAN class=971522515-20052009><FONT face=Verdana 
size=2># qmgr -c "p s"<BR>#<BR># Create queues and set their 
attributes.<BR>#<BR>#<BR># Create and define queue batch<BR>#<BR>create queue 
batch<BR>set queue batch queue_type = Execution<BR>set queue batch 
resources_default.nodes = 1<BR>set queue batch resources_default.walltime = 
01:00:00<BR>set queue batch enabled = True<BR>set queue batch started = 
True<BR>#<BR># Set server attributes.<BR>#<BR>set server scheduling = 
True<BR>set server acl_hosts = txmerig<BR><U><FONT color=#0000ff>//stripped out 
the list of managers and operators</FONT></U><BR>set server default_queue = 
batch<BR>set server log_events = 511<BR>set server mail_from = adm<BR>set server 
scheduler_iteration = 600<BR>set server node_check_rate = 150<BR>set server 
tcp_timeout = 6<BR>set server next_job_number = 1054<BR></FONT></SPAN></DIV><BR>
<BLOCKQUOTE dir=ltr style="MARGIN-RIGHT: 0px">
  <DIV class=OutlookMessageHeader lang=en-us dir=ltr align=left>
  <HR tabIndex=-1>
  <FONT face=Tahoma size=2><B>From:</B> Jerry Smith [mailto:jdsmit@sandia.gov] 
  <BR><B>Sent:</B> Tuesday, May 19, 2009 4:05 PM<BR><B>To:</B> Edsall, William 
  (WJ)<BR><B>Cc:</B> torqueusers@supercluster.org<BR><B>Subject:</B> Re: 
  [torqueusers] PBS Scheduling Weirdness<BR></FONT><BR></DIV>
  <DIV></DIV><TT>Can you give us the output from:<BR><BR>qmgr -c "p s" 
  <BR><BR>and are you using any external scheduler, Maui or Moab or the 
  like?<BR><BR>Thanks,<BR><BR>--Jerry<BR></TT><BR>Edsall, William (WJ) wrote: 
  <BLOCKQUOTE 
  cite=mid:52CD990A674498429E6A7B4FCAE3F7D3028F6EB1@USMDLMDOWX025.dow.com 
  type="cite">
    <META content="MS Exchange Server version 6.5.7654.12" name=Generator><!-- Converted from text/rtf format -->
    <P><FONT face=Verdana size=2>Hello list,</FONT> <BR><FONT face=Verdana 
    size=2>&nbsp;Having a strange problem with torque version: 2.4.0b1.</FONT> 
    </P>
    <P><FONT face=Verdana size=2>It seems that no matter how much resource I 
    request, I only get one cpu on the first available node.</FONT> </P>
    <P><FONT face=Verdana size=2>Please help me brainstorm the possible 
    causes.</FONT> <BR><BR><B><FONT face="Courier New" color=#ff0000 
    size=2>_______________________________________</FONT></B><BR><FONT 
    face="Courier New" color=#808080 size=2>William J. Edsall</FONT><FONT 
    face="Times New Roman" 
color=#808080><BR></FONT></P><BR></BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>