<HTML dir=ltr><HEAD><TITLE>[torqueusers] Idle state for jobs requesting specific nodes</TITLE>
<META http-equiv=Content-Type content="text/html; charset=unicode">
<META content="MSHTML 6.00.2900.3527" name=GENERATOR></HEAD>
<BODY>
<DIV id=idOWAReplyText9484 dir=ltr>
<DIV dir=ltr><FONT face=Arial color=#000000 size=2>are you requesting unavailable resources?&nbsp; for example, if you request more PPN than a node has, that would cause a problem...</FONT></DIV></DIV>
<DIV dir=ltr><BR>
<HR tabIndex=-1>
<FONT face=Tahoma size=2><B>From:</B> torqueusers-bounces@supercluster.org on behalf of jgarcia@ija.csic.es<BR><B>Sent:</B> Wed 4/29/2009 3:30 PM<BR><B>To:</B> torqueusers@supercluster.org<BR><B>Subject:</B> [torqueusers] Idle state for jobs requesting specific nodes<BR></FONT><BR></DIV>
<DIV>
<P><FONT size=2>Hello all,<BR><BR>If I request a number of nodes:<BR><BR>&gt;qsub -q exe-x86_64 -l nodes=15 ./myjob.sh<BR><BR>The job starts normally, but if I try to select specific nodes (after have<BR>checked that there are free processors with 'diagnose'):<BR><BR>&gt;qsub -q exe-x86_64 -l nodes=node12:ppn=5+node15:ppn=10 ./myjob.sh<BR><BR>My job enters in Idle state.<BR><BR>Please could you give me a hint about what could be the problem? (please,<BR>forgive is this is a very novice question)<BR>Thanks and best regards,<BR>Javier<BR>...<BR>_______________________________________________<BR>torqueusers mailing list<BR>torqueusers@supercluster.org<BR><A href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</A><BR></FONT></P></DIV></BODY></HTML>