<DIV>Hi all:</DIV>
<DIV>I tried to compile torque rpm by rpmbuild on SLES10 SP2 x86_64, but failed with following errors:</DIV>
<DIV>&nbsp;</DIV>
<DIV>LS21-08:/LTC/scheduler/torque-2.3.4 # rpmbuild -ba --target x86_64 torque.spec</DIV>
<DIV>...</DIV>
<DIV>make[1]: Leaving directory `/usr/src/packages/BUILD/torque-2.3.4'<BR>+ env DESTDIR=/var/tmp/torque-2.3.4-buildroot sh ./buildutils/pbs_mkdirs common<BR>+ '[' -f /etc/SuSE-release ']'<BR>+ initpre=suse.<BR>++ test yes == yes<BR>++ echo pbs_sched pbs_server<BR>+ serverinit='pbs_sched pbs_server'<BR>++ test yes == yes<BR>++ echo pbs_mom<BR>+ mominit=pbs_mom<BR>+ /bin/mkdir -p /var/tmp/torque-2.3.4-buildroot/etc/init.d<BR>+ for initscript in '$serverinit' '$mominit'<BR>+ /usr/bin/sed -e 's|^PBS_HOME=.*|PBS_HOME=/var/spool/torque|' -e 's|^PBS_DAEMON=.*|PBS_DAEMON=/usr/local/sbin/pbs_sched|'<BR>+ /bin/chmod 755 /var/tmp/torque-2.3.4-buildroot/etc/init.d/pbs_sched<BR>+ for initscript in '$serverinit' '$mominit'<BR>+ /usr/bin/sed -e 's|^PBS_HOME=.*|PBS_HOME=/var/spool/torque|' -e 's|^PBS_DAEMON=.*|PBS_DAEMON=/usr/local/sbin/pbs_server|'<BR>+ /bin/chmod 755 /var/tmp/torque-2.3.4-buildroot/etc/init.d/pbs_server<BR>+ for initscript in '$serverinit' '$mominit'<BR>+ /usr/bin/sed -e 's|^PBS_HOME=.*|PBS_HOME=/var/spool/torque|' -e 's|^PBS_DAEMON=.*|PBS_DAEMON=/usr/local/sbin/pbs_mom|'<BR>+ /bin/chmod 755 /var/tmp/torque-2.3.4-buildroot/etc/init.d/pbs_mom<BR>+ /bin/rm -vf /var/tmp/torque-2.3.4-buildroot/disabled/pam_pbssimpleauth.a /var/tmp/torque-2.3.4-buildroot/disabled/pam_pbssimpleauth.la /var/tmp/torque-2.3.4-buildroot//usr/local/lib/libtorque.la<BR>removed `/var/tmp/torque-2.3.4-buildroot//usr/local/lib/libtorque.la'<BR>+ /usr/lib/rpm/brp-lib64-linux<BR><A href="mailto:sf@suse.de">sf@suse.de</A>: if you find problems with this script, drop me a note<BR>/var/tmp/torque-2.3.4-buildroot/usr/local/lib/libtorque.so:&nbsp;&nbsp;&nbsp;&nbsp; file format elf64-x86-64<BR>/var/tmp/torque-2.3.4-buildroot/usr/local/lib/libtorque.so: should be in */lib64<BR>error: Bad exit status from /var/tmp/rpm-tmp.70890 (%install)</DIV>
<DIV><BR>RPM build errors:<BR>&nbsp;&nbsp;&nbsp; Bad exit status from /var/tmp/rpm-tmp.70890 (%install)<BR></DIV>
<DIV>Is this one known issue? Any advice?</DIV>
<DIV>Thanks in advance!</DIV>
<DIV>Steven Wang</DIV><br><!-- footer --><br> 
<hr>
<font style="font-size:12px;line-height:15px;">[广告] </font><font style="font-size:12px;line-height:15px;">金秋最</font><a style="font-size:12px;line-height:15px; color:blue; text-decoration:underline;" href="http://popme.163.com/link/003985_1010_7027.html">关注楼盘-房不胜房</a>