do export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib<br>before running setup.<br>Also add a file pbs.conf in /etc/ld.so.conf.d containing a single line /usr/local/lib<br>After that run ldconfig<br><br><div class="gmail_quote">
On Tue, Jul 22, 2008 at 12:51 AM, Meng Mao &lt;<a href="mailto:mengmao@gmail.com">mengmao@gmail.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div dir="ltr">I&#39;m trying to install torque to an Ubuntu 8.04 linux distribution, and would rather install from source than use the available deb package.<br><br>I first wgot torque-2.3.1.tar.gz, and extracted it.<br>
Then I ran the following sequence, per the quickstart guide:<br>
./configure --disable-gcc-warnings<br>sudo make<br>sudo make install<br><br>All went well up to this point. Then I tried to run:<br>sudo ./torque.setup myuser<br><br>and got this:<br>initializing TORQUE (admin: myuser@localhost)<br>

pbs_server: error while loading shared libraries: libtorque.so.2: cannot open shared object file: No such file or directory<br>qmgr: error while loading shared libraries: libtorque.so.2: cannot open shared object file: No such file or directory<br>

ERROR: cannot set TORQUE admins<br>qterm: error while loading shared libraries: libtorque.so.2: cannot open shared object file: No such file or directory<br><br>I don&#39;t think using sudo is a problem, since sudo echo $PATH produces the appropriate bin folders. Is there something that I&#39;m missing about the install procedure?<br>

</div>
<br>_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
<br></blockquote></div><br><br clear="all"><br>-- <br>Regards--<br>Rishi Pathak<br>Pune-Maharastra