Hi,<br><br>I used to use different versions of OpenPBS, and Torque upto 2.1.8, since then i have not experminted with new releases. the job is a simple sleep command to check the functionality of qhold, it use to work like this<br>
qhold job<br>qrerun job<br>and the hold is set with no errors/nor complainst?<br><br>regards<br><br>Walid<br><br><br><div class="gmail_quote">2008/6/12 Glen Beane &lt;<a href="mailto:glen.beane@gmail.com">glen.beane@gmail.com</a>&gt;:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><br><br><div class="gmail_quote"><div class="Ih2E3d">On Thu, Jun 12, 2008 at 12:49 PM, Al Taufer &lt;<a href="mailto:ataufer@clusterresources.com" target="_blank">ataufer@clusterresources.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
It seems that the code is returning an error message when it should not be returning one.<br>
<br>
The documentation says &nbsp;that for a running job if checkpoint / restart is not supported, qhold will only set the requested hold attribute. This will have no effect unless the job is rerun with the qrerun command.</blockquote>

</div><div><br>I know this is the case in the 2.4 snapshots.&nbsp; The hold does get set, and there is no error message displayed by qhold.&nbsp; Pre 2.4&nbsp; torque versions complain that the job can&#39;t be checkpointed and don&#39;t set the hold.&nbsp; Which version of the documentation says the hold will be set even if the job can&#39;t be checkpointed?&nbsp; <br>

</div><div class="Ih2E3d"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div><div><br>
<br></div></div></blockquote></blockquote></div></div><br>
<br></blockquote></div><br>