<br><br><div class="gmail_quote">On Tue, Jun 10, 2008 at 11:25 PM, Chris Samuel &lt;<a href="mailto:csamuel@vpac.org">csamuel@vpac.org</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d"><br>
----- &quot;Prakash Velayutham&quot; &lt;<a href="mailto:prakash.velayutham@cchmc.org">prakash.velayutham@cchmc.org</a>&gt; wrote:<br>
<br>
</div><div class="Ih2E3d">&gt; I have 2 Torque (2.4.0) servers running with --ha option.<br>
<br>
</div>It&#39;s worth pointing out that there is a file in the snapshots<br>
download location called:<br>
<br>
&quot;NOTE: Torque 2.4 is NOT a stable production release - use 2.3&quot;<br>
<br>
My guess is that 2.4 is based on the current trunk, and I<br>
suspect it&#39;s still in considerable flux. &nbsp;It will leak file<br>
descriptors in cpuset_delete() for instance.</blockquote><div><br>this is correct. 2.4 snapshots are made from trunk.&nbsp; There hasn&#39;t been an official 2.4 release yet. In fact 2.4.0 does not exist yet, so really the original poster has 2.4.0-snap.something servers, which could be very different from another 2.4.0-snap.somethingelse.  <br>
</div></div><br>