<br><br>
<div class="gmail_quote">On Sun, May 4, 2008 at 9:32 PM, Weiguang Chen &lt;<a href="mailto:chenweiguang82@gmail.com">chenweiguang82@gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">Hi,<br>[cwg@node1 ~] $ gcc -v<br>Reading specs from /usr/lib/gcc/x86_64-redhat-linux/3.4.6/specs<br>Configured with: ../configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --enable-shared --enable-threads=posix --disable-checking --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --enable-java-awt=gtk --host=x86_64-redhat-linux<br>
Thread model: posix<br>gcc version 3.4.6 20060404 (Red Hat 3.4.6-3)<br><br>[cwg@node1 ~] $ uname -a<br>Linux node1 2.6.9-42.ELsmp #1 SMP Wed Jul 12 23:32:02 EDT 2006 x86_64 x86_64 x86_64 GNU/Linux<br><br>[cwg@node1 ~] $ cat /proc/version <br>
Linux version 2.6.9-42.ELsmp (<a href="mailto:bhcompile@ls20-bc1-13.build.redhat.com" target="_blank">bhcompile@ls20-bc1-13.build.redhat.com</a>) (gcc version 3.4.6 20060404 (Red Hat 3.4.6-2)) #1 SMP Wed Jul 12 23:32:02 EDT 2006<br>
<br>The version of torque that i was going to install is 2.3.0, but, the last version(torque-2.1.2) was installed without compiler warnings by the same configure.<br><br>Thanks 
<div>
<div></div></div></blockquote>
<div>&nbsp;</div>sorry,&nbsp; I read your first email too quickly</div>
<div class="gmail_quote">&nbsp;</div>
<div class="gmail_quote">this message is a normal message from the configure script.&nbsp; Run make and then if you have any problems let us know.</div>
<div class="gmail_quote">&nbsp;</div>
<div class="gmail_quote">WARNING: This compilation has strict compiler options enabled that cause<br>the build to fail if any compiler warnings are emitted.&nbsp; If this build fails<br>because of a harmless warning, please report the problem to <a href="mailto:torqueusers@superclu">torqueusers@superclu</a><br>
<a href="http://ster.org">ster.org</a> and run configure again with --disable-gcc-warnings.&quot;</div>
<div class="gmail_quote">I check the config.log for the last version, but not find warning like above.<br></div>