PS: The torque version is torque-2.3.0, and&nbsp; configure without option.<br><br><div class="gmail_quote">On Sun, May 4, 2008 at 9:32 AM, Weiguang Chen &lt;<a href="mailto:chenweiguang82@gmail.com">chenweiguang82@gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hi,<br>When i am ready to upgrade the torque, a configure warning occur:<br>&quot;configure:36195: WARNING: This compilation has strict compiler options enabled that cause<br>
the build to fail if any compiler warnings are emitted.&nbsp; If this build fails<br>
because of a harmless warning, please report the problem to torqueusers@superclu<br><a href="http://ster.org" target="_blank">ster.org</a><br>and run configure again with --disable-gcc-warnings.&quot;<br><br>I check the config.log for the last version, but not find warning like above.<br>

what should i do?<br><br>Thanks<br clear="all"><font color="#888888"><br>-- <br>Best Wishes<br>ChenWeiguang
</font></blockquote></div><br><br clear="all"><br>-- <br>Best Wishes<br>ChenWeiguang