Hi Adil,<br><br>I think that you could enable port 15001 in iptables. That way you&#39;ll have working<br>firewall and torque as well.<br><br>Jozef<br><br><div class="gmail_quote">On Mon, Feb 25, 2008 at 2:44 PM, Adil Mughal &lt;<a href="mailto:adil.m.mughal@gmail.com">adil.m.mughal@gmail.com</a>&gt; wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">I feel silly for answering my own problem but I found that<br>
<br>
&gt; service iptables stop<br>
<br>
solved my problems!!<br>
<div><div></div><div class="Wj3C7c"><br>
On Mon, Feb 25, 2008 at 1:35 PM, Adil Mughal &lt;<a href="mailto:adil.m.mughal@gmail.com">adil.m.mughal@gmail.com</a>&gt; wrote:<br>
&gt; I had a closer look at my mom_log file on one of the slaves and there<br>
&gt; &nbsp;is the following repeated error message:<br>
&gt;<br>
&gt; &nbsp;pbs_mom;Req;jobobit;No contact with server at hostaddr 907c3092, port<br>
&gt; &nbsp;15001, jobid 165.dphpc1011.dph.$<br>
&gt; &nbsp;$1.dph.aber.ac.uk errno 113<br>
&gt;<br>
&gt;<br>
&gt; &nbsp;Does that help?<br>
&gt;<br>
&gt; &nbsp;Adil<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; &nbsp;On Mon, Feb 25, 2008 at 1:17 PM, Adil Mughal &lt;<a href="mailto:adil.m.mughal@gmail.com">adil.m.mughal@gmail.com</a>&gt; wrote:<br>
&gt; &nbsp;&gt; Dear Experts<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;I recently had to reboot my master computer.<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;After rebooting I went through the usual steps to set up - i.e.<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;&gt;qterm<br>
&gt; &nbsp;&gt; &nbsp;&gt; pbs_server<br>
&gt; &nbsp;&gt; &nbsp;&gt;pbs_sched<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;The problem is that now when I submit a basic job like:<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp; echo &quot;sleep 5&quot; | qsub<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;or<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp; echo &quot;touch testfile&quot; | qsub<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;the job remains in the run state, that is typing qstat gives something<br>
&gt; &nbsp;&gt; &nbsp;like this:<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;Job id &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Name &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; User &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Time Use S Queue<br>
&gt; &nbsp;&gt; &nbsp;------------------- ---------------- --------------- -------- - -----<br>
&gt; &nbsp;&gt; &nbsp;165.dphpc1011 &nbsp; &nbsp; &nbsp; STDIN &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;guest1 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 0 R batch<br>
&gt; &nbsp;&gt; &nbsp;166.dphpc1011 &nbsp; &nbsp; &nbsp; STDIN &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;guest1 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;00:00:00 R batch<br>
&gt; &nbsp;&gt; &nbsp;167.dphpc1011 &nbsp; &nbsp; &nbsp; STDIN &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;guest1 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 0 R batch<br>
&gt; &nbsp;&gt; &nbsp;168.dphpc1011 &nbsp; &nbsp; &nbsp; STDIN &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;guest1 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;00:00:00 R batch<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;Wheras prevously the jobs were running and then dequeuing<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;Any ideas what I might have missed<br>
&gt; &nbsp;&gt;<br>
&gt; &nbsp;&gt; &nbsp;adil<br>
&gt; &nbsp;&gt;<br>
&gt;<br>
_______________________________________________<br>
torqueusers mailing list<br>
<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/torqueusers" target="_blank">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>
</div></div></blockquote></div><br>