Hi,<br>Still the PBS job submition and run problem, <br>I have installed oscar5.0 successfully , <br>But, when I qsub a job, the job is always in Q state,&nbsp; after few seconds,&nbsp; qstat shows nothing, I can&#39;t see&nbsp; middle process, and there is no output or error logs . Actually there is no mistake in job script, 
<br><br>Maui is the default scheduler, the log of maui shows:<br>-----------------------------------------------------------------------------------<br>09/19 12:17:21 INFO:&nbsp;&nbsp;&nbsp;&nbsp; 2 PBS jobs detected on RM base<br>09/19 12:17:21 INFO:&nbsp;&nbsp;&nbsp;&nbsp; jobs detected: 2
<br>09/19 12:17:21 MStatClearUsage(node,Active)<br>09/19 12:17:21 MClusterUpdateNodeState()<br>09/19 12:17:21 MQueueSelectAllJobs(Q,HARD,ALL,JIList,DP,Msg)<br>09/19 12:17:21 INFO:&nbsp;&nbsp;&nbsp;&nbsp; job &#39;308&#39; Priority:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1<br>
00.0)&nbsp; Res:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0(00.0)&nbsp; Us:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0(00.0)<br>09/19 12:17:21 INFO:&nbsp;&nbsp;&nbsp;&nbsp; job &#39;309&#39; Priority:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1<br>00.0)&nbsp; Res:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0(00.0)&nbsp; Us:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0(00.0)<br><br>--------------------------------------------------------------------------------
<br>09/19 12:45:25 INFO:&nbsp;&nbsp;&nbsp;&nbsp; node &#39;oscarnode1.oscardomain&#39; returned to idle pool<br>09/19 12:45:25 INFO:&nbsp;&nbsp;&nbsp;&nbsp; job &#39;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 312&#39; completed.&nbsp; QueueTime:&nbsp;&nbsp;&nbsp;&nbsp; 11&nbsp; RunTime:&nbsp;&nbsp;&nbsp;&nbsp; 11&nbsp; Accuracy:&nbsp; 0.61&nbsp; X<br>Factor:&nbsp; 
0.01<br>09/19 12:45:25 INFO:&nbsp;&nbsp;&nbsp;&nbsp; overall statistics.&nbsp; Accuracy:&nbsp; 0.00&nbsp; XFactor:&nbsp; 0.00<br>09/19 12:45:25 INFO:&nbsp;&nbsp;&nbsp;&nbsp; job &#39;312&#39; completed&nbsp; X: 0.012222&nbsp; T: 11&nbsp; PS: 11&nbsp; A: 0.006111<br>09/19 12:45:25 MJobSendFB(312)<br>09/19 12:45:25 MSysLaunchAction(ASList,2)
<br>09/19 12:45:25 INFO:&nbsp;&nbsp;&nbsp;&nbsp; job usage sent for job &#39;312&#39;<br>-----------------------------------------------------------------------------------<br><br>Can anyone tell me what&#39;s the problem?<br>Is it the problem of maui config , or something else.
<br><br>Thanks for help!<br><br><div><span class="gmail_quote">On 9/19/07, <b class="gmail_sendername"><a href="mailto:torqueusers-request@supercluster.org">torqueusers-request@supercluster.org</a></b> &lt;<a href="mailto:torqueusers-request@supercluster.org">
torqueusers-request@supercluster.org</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Send torqueusers mailing list submissions to
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br><br>To subscribe or unsubscribe via the World Wide Web, visit<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://www.supercluster.org/mailman/listinfo/torqueusers">
http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>or, via email, send a message with subject or body &#39;help&#39; to<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:torqueusers-request@supercluster.org">torqueusers-request@supercluster.org
</a><br><br>You can reach the person managing the list at<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:torqueusers-owner@supercluster.org">torqueusers-owner@supercluster.org</a><br><br>When replying, please edit your Subject line so it is more specific
<br>than &quot;Re: Contents of torqueusers digest...&quot;<br><br><br>Today&#39;s Topics:<br><br>&nbsp;&nbsp; 1. problems running jobs: Error:Number of meshes not equal to<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;number of threads (Nilesh Mistry)<br>&nbsp;&nbsp; 2. Re: defining queues by user defined node features
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(P Spencer Davis)<br>&nbsp;&nbsp; 3. Re: defining queues by user defined node features<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(Garrick Staples)<br>&nbsp;&nbsp; 4. about multiserver (vanilla)<br>&nbsp;&nbsp; 5. Re: about multiserver (Jacques Foury)<br><br><br>----------------------------------------------------------------------
<br><br>Message: 1<br>Date: Mon, 17 Sep 2007 14:35:43 -0400<br>From: Nilesh Mistry &lt;<a href="mailto:Nilesh.Mistry@senecac.on.ca">Nilesh.Mistry@senecac.on.ca</a>&gt;<br>Subject: [torqueusers] problems running jobs: Error:Number of meshes
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;not equal to number of threads<br>To: <a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a>, <a href="mailto:oscar-users@lists.sourceforge.net">oscar-users@lists.sourceforge.net</a>,<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:mauiusers@supercluster.org">mauiusers@supercluster.org</a><br>Message-ID: &lt;<a href="mailto:46EEC8FF.5000102@senecac.on.ca">46EEC8FF.5000102@senecac.on.ca</a>&gt;<br>Content-Type: text/plain; charset=ISO-8859-1; format=flowed
<br><br>Hello<br><br>I am having problems submitting job that requires 23 threads.&nbsp;&nbsp;I keep<br>getting the following error:<br><br>ERROR: Number of meshes not equal to number of thread<br><br>Hardware:<br>10 quad core nodes (therefore 40 processors available)
<br><br>What do I need to insure in my job queue (qmgr) , maui (maui.cfg) and<br>my submit script when using qsub?<br><br>Any and all help is greatly appreciated.<br><br>--<br>Thanks<br><br>Nilesh Mistry<br>Academic Computing Services
<br>Seneca@York &amp; TEL Campus<br>Seneca College Of Applies Arts &amp; Technology<br>70 The Pond Road<br>Toronto, Ontario<br>M3J 3M6 Canada<br>Phone 416 491 5050 ext 3788<br>Fax 416 661 4695<br><a href="http://acs.senecac.on.ca">
http://acs.senecac.on.ca</a><br><br><br><br><br>------------------------------<br><br>Message: 2<br>Date: Mon, 17 Sep 2007 15:12:57 -0400<br>From: P Spencer Davis &lt;<a href="mailto:psdavis@bsu.edu">psdavis@bsu.edu</a>&gt;
<br>Subject: Re: [torqueusers] defining queues by user defined node<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;features<br>To: <a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>Message-ID: &lt;<a href="mailto:46EED1B9.5020203@bsu.edu">
46EED1B9.5020203@bsu.edu</a>&gt;<br>Content-Type: text/plain; charset=ISO-8859-1; format=flowed<br><br>One final problem, I had to change the queues so that they all have<br>resource_min.nodes=1:x86 or resource_min.nodes=1:em64 in order have jobs
<br>that request more than one processor to get queued, however this means<br>that qsub -l nodes=em64 will no longer work, nor will qsub -l<br>nodes=n35:em64. Have I just made a mess of this, or do I need to add a<br>set of serial queues as well?
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Spencer<br><br>P Spencer Davis wrote:<br>&gt; Ok, I figured out my problem. It boils down to renaming the x86-64<br>&gt; variable in my nodes file. When it was changed to em64, with the<br>&gt; available_resource.nodes=em64 set for the short-64 and long-64 queues,
<br>&gt; the jobs where being sorted into the proper queues. Then I set the<br>&gt; acl_hosts=n(n)+...+n(n+1), set acl_host_enable=false, restarted maui and<br>&gt;&nbsp;&nbsp;torque and everything works.<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Hope this helps someone else,
<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; and thanks to the group for listening to me think my way<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;out of the problem<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Spencer Davis<br>&gt;<br>&gt; P Spencer Davis wrote:<br>&gt;&gt; I tried shutting down Maui and running the default pbs_sched instead.
<br>&gt;&gt; No change in behavior.&nbsp;&nbsp;I&#39;ve set the resource_available.nodes to x86<br>&gt;&gt; or x84-64 in the execution queues thinking that the routing queue<br>&gt;&gt; would then route the 32 bit requests to short or long and the 64 bit
<br>&gt;&gt; jobs to short-64 or long-64 depending on the wall time requested, but<br>&gt;&gt; that has no effect. At this point I have no idea what I am doing<br>&gt;&gt; wrong, Any ideas?<br>&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Thanks,
<br>&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Spencer<br>&gt;&gt;<br>&gt;<br>&gt; _______________________________________________<br>&gt; torqueusers mailing list<br>&gt; <a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org
</a><br>&gt; <a href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers</a><br>&gt;<br>&gt;<br><br><br>------------------------------<br><br>Message: 3<br>Date: Mon, 17 Sep 2007 14:27:48 -0700
<br>From: Garrick Staples &lt;<a href="mailto:garrick@usc.edu">garrick@usc.edu</a>&gt;<br>Subject: Re: [torqueusers] defining queues by user defined node<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;features<br>To: <a href="mailto:torqueusers@supercluster.org">
torqueusers@supercluster.org</a><br>Message-ID: &lt;<a href="mailto:20070917212747.GZ19043@polop.usc.edu">20070917212747.GZ19043@polop.usc.edu</a>&gt;<br>Content-Type: text/plain; charset=&quot;us-ascii&quot;<br><br>On Fri, Sep 14, 2007 at 03:47:43PM -0400, P Spencer Davis alleged:
<br>&gt; Hello,<br>&gt;&nbsp;&nbsp; I&#39;m running v 2.1.6 of PBS as a resource manager with v 3.2.6p19 of<br>&gt; the Maui scheduler. All the compute nodes are running RHEL 4 with the<br>&gt; 2.6.9-55 kernel. The cluster is heterogious, 32 of the nodes are 32 bit
<br>&gt; dual processor, and the other 32 are 64 bit dual processor. The nodes<br>&gt; file in server_priv is configured as follows (edited for brevity)<br>&gt; ...<br>&gt; n31 np=2 x86<br>&gt; n32 np=2 x86-64<br>&gt; ...
<br><br>My advise is a completely different direction.&nbsp;&nbsp;Don&#39;t use the arch as a node property.&nbsp;&nbsp;There is already a node attribute called &quot;arch&quot; that you can use for this.<br><br>If you look at &#39;pbsnodes -a&#39;, you&#39;ll arch=i686 and arch=x86_64 associated with
<br>the different nodes.&nbsp;&nbsp;Then just add that arch to your resource request.<br><br>In general, if you&#39;ve compiled and installed software correctly, 32bit binaries<br>run correctly on 64bit hosts.&nbsp;&nbsp;This means that users of 32bit binaries can
<br>simply omit the arch because their jobs run everywhere.&nbsp;&nbsp;Users of 64bit<br>binaries add &quot;arch=x86_64&quot; to their request and it will only run on 64bit<br>nodes.<br><br>-------------- next part --------------<br>
A non-text attachment was scrubbed...<br>Name: not available<br>Type: application/pgp-signature<br>Size: 189 bytes<br>Desc: not available<br>Url : <a href="http://www.supercluster.org/pipermail/torqueusers/attachments/20070917/57c1775f/attachment-0001.bin">
http://www.supercluster.org/pipermail/torqueusers/attachments/20070917/57c1775f/attachment-0001.bin</a><br><br>------------------------------<br><br>Message: 4<br>Date: Tue, 18 Sep 2007 11:04:54 +0800<br>From: vanilla &lt;
<a href="mailto:vanilla0111@gmail.com">vanilla0111@gmail.com</a>&gt;<br>Subject: [torqueusers] about multiserver<br>To: <a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br>Message-ID:<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&lt;
<a href="mailto:81dd40cd0709172004t312f277cge596a3642299321c@mail.gmail.com">81dd40cd0709172004t312f277cge596a3642299321c@mail.gmail.com</a>&gt;<br>Content-Type: text/plain; charset=&quot;iso-8859-1&quot;<br><br>I have some trouble in pbs job submission and run. I know it is because of
<br>multiserver, but I can&#39;t mend it.<br>The cluster (oscar 5.0) has one head node and one compute node, as the<br>following:<br>cat /etc/hosts<br>----------------------<br># Do not remove the following line, or various programs
<br># that require network functionality will fail.<br><a href="http://127.0.0.1">127.0.0.1</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; localhost.localdomain&nbsp;&nbsp; localhost<br><a href="http://192.168.190.1">192.168.190.1</a>&nbsp;&nbsp; oscar_server.oscardomain oscar_server nfs_oscar pbs_oscar
<br><a href="http://192.168.22.107">192.168.22.107</a>&nbsp;&nbsp;dchen-linux.localdomain&nbsp;&nbsp;&nbsp;&nbsp; dchen-linux<br><br># These entries are managed by SIS, please don&#39;t modify them.<br><a href="http://192.168.190.2">192.168.190.2</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oscarnode1.oscardomain&nbsp;&nbsp;&nbsp;&nbsp; oscarnode1<br>---------------------------<br>1. when I config&nbsp;&nbsp;/var/spool/pbs/torque.cfg file as the following:<br>-----------------------------<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;1 QSUBSLEEP&nbsp;&nbsp; 2<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2 SERVERHOST&nbsp;&nbsp;dchen-linux
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;3 ALLOWCOMPUTEHOSTSUMBIT&nbsp;&nbsp;true<br>------------------------------<br>qsub is successful and I can see all jobs in qstat , but all jobs just&nbsp;&nbsp;in<br>queue, can&#39;t run.<br><br>2. when I config /var/spool/pbs/torque.cfg file in another way:
<br>---------------------------------<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;1 QSUBSLEEP&nbsp;&nbsp; 2<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2 SERVERHOST&nbsp;&nbsp;oscar_server<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;3 ALLOWCOMPUTEHOSTSUMBIT&nbsp;&nbsp;true<br>----------------------------------<br>qsub failed.<br><br>How to config and run qsub successfully?
<br>Thanks for help.<br>-------------- next part --------------<br>An HTML attachment was scrubbed...<br>URL: <a href="http://www.supercluster.org/pipermail/torqueusers/attachments/20070918/264cbc97/attachment-0001.html">
http://www.supercluster.org/pipermail/torqueusers/attachments/20070918/264cbc97/attachment-0001.html</a><br><br>------------------------------<br><br>Message: 5<br>Date: Tue, 18 Sep 2007 18:30:40 +0200<br>From: Jacques Foury &lt;
<a href="mailto:Jacques.Foury@math.u-bordeaux1.fr">Jacques.Foury@math.u-bordeaux1.fr</a>&gt;<br>Subject: Re: [torqueusers] about multiserver<br>To: <a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org
</a><br>Message-ID: &lt;<a href="mailto:46EFFD30.6000607@math.u-bordeaux1.fr">46EFFD30.6000607@math.u-bordeaux1.fr</a>&gt;<br>Content-Type: text/plain; charset=ISO-8859-15; format=flowed<br><br>vanilla a écrit :<br>&gt; I have some trouble in pbs job submission and run. I know it is
<br>&gt; because of multiserver, but I can&#39;t mend it.<br>What is a &quot;multiserver&quot; ? Torque can only have a single server, as far<br>as I know...<br>&gt; The cluster (oscar 5.0) has one head node and one compute node, as the
<br>&gt; following:<br>&gt; cat /etc/hosts<br>&gt; ----------------------<br>&gt; # Do not remove the following line, or various programs<br>&gt; # that require network functionality will fail.<br>&gt; <a href="http://127.0.0.1">
127.0.0.1</a> &lt;<a href="http://127.0.0.1">http://127.0.0.1</a>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; localhost.localdomain&nbsp;&nbsp; localhost<br>&gt; <a href="http://192.168.190.1">192.168.190.1</a> &lt;<a href="http://192.168.190.1">http://192.168.190.1
</a>&gt;&nbsp;&nbsp; oscar_server.oscardomain<br>&gt; oscar_server nfs_oscar pbs_oscar<br>&gt; <a href="http://192.168.22.107">192.168.22.107</a> &lt;<a href="http://192.168.22.107">http://192.168.22.107</a>&gt;&nbsp;&nbsp;dchen-linux.localdomain
<br>&gt; dchen-linux<br>&gt;<br>&gt; # These entries are managed by SIS, please don&#39;t modify them.<br>&gt; <a href="http://192.168.190.2">192.168.190.2</a> &lt;<a href="http://192.168.190.2">http://192.168.190.2</a>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
oscarnode1.oscardomain<br>&gt; oscarnode1<br>&gt; ---------------------------<br>&gt; 1. when I config&nbsp;&nbsp;/var/spool/pbs/torque.cfg file as the following:<br>&gt; -----------------------------<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1 QSUBSLEEP&nbsp;&nbsp; 2<br>
&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 2 SERVERHOST&nbsp;&nbsp;dchen-linux<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 3 ALLOWCOMPUTEHOSTSUMBIT&nbsp;&nbsp;true<br>&gt; ------------------------------<br>&gt; qsub is successful and I can see all jobs in qstat , but all jobs<br>&gt; just&nbsp;&nbsp;in queue, can&#39;t run.
<br><br>Do you have a scheduler ? Does it run ? It is the scheduler, which<br>orders the jobs to start !<br>Anyway I don&#39;t know that file, maybe it&#39;s OSCAR-specific... can you run<br>qmgr -c &quot;p s&quot; and tell us what&#39;s the Torque server ?
<br><br>What&#39;s the version of Torque you&#39;re using ? Recently Torque is<br>prefferably in /var/lib/torque ... and the config file is only read when<br>creating the database for torque. After that first start, use qmgr to
<br>change parameters... and stop/start the services.<br>&gt;<br>&gt; 2. when I config /var/spool/pbs/torque.cfg file in another way:<br>&gt; ---------------------------------<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1 QSUBSLEEP&nbsp;&nbsp; 2<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 2 SERVERHOST&nbsp;&nbsp;oscar_server
<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 3 ALLOWCOMPUTEHOSTSUMBIT&nbsp;&nbsp;true<br>&gt; ----------------------------------<br>&gt; qsub failed.<br>&gt;<br>&gt; How to config and run qsub successfully?<br>&gt; Thanks for help.<br><br>What you want is a submit host ?
<br>Just add your submit host to server&#39;s /etc/hosts.equiv and install the<br>Torque client package on the submit host.<br><br>--<br><br>Jacques Foury<br>Institut de Mathématiques de Bordeaux<br>Université Bordeaux 1 / CNRS
<br>Tel : 05 4000 69 56<br>Fax : 05 4000 21 23<br><a href="http://www.math.u-bordeaux.fr/maths/cellule">http://www.math.u-bordeaux.fr/maths/cellule</a><br><br><br><br>------------------------------<br><br>_______________________________________________
<br>torqueusers mailing list<br><a href="mailto:torqueusers@supercluster.org">torqueusers@supercluster.org</a><br><a href="http://www.supercluster.org/mailman/listinfo/torqueusers">http://www.supercluster.org/mailman/listinfo/torqueusers
</a><br><br><br>End of torqueusers Digest, Vol 38, Issue 24<br>*******************************************<br></blockquote></div><br>