<br><font size=2 face="Arial">This works find for me, where I use the hostname
instead of &quot;localhost&quot;. &nbsp; So instead your nodes file should
look like.</font>
<br>
<br><font size=2 face="Arial">servernode np=1</font>
<br>
<br><font size=2 face="Arial">Torque.setup doesn't create your nodes file,
that is one of the manual steps (there is no node auto-discover process).</font>
<br>
<br><font size=2 face="Arial">Best,</font>
<br><font size=2 face="Arial">Nate</font>
<br>
<br>
<br>
<br>
<br>
<br>
<table width=100%>
<tr valign=top>
<td width=40%><font size=1 face="sans-serif"><b>&quot;Amjad Syed&quot;
&lt;sdamjad@terrasoftsolutions.com&gt;</b> </font>
<br><font size=1 face="sans-serif">Sent by: torqueusers-bounces@supercluster.org</font>
<p><font size=1 face="sans-serif">19-Apr-2007 11:12</font>
<td width=59%><font size=1 face="sans-serif">&nbsp; &nbsp; &nbsp; &nbsp;
</font>
<table width=100%>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td><font size=1 face="sans-serif">torqueusers@supercluster.org</font>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td>
<tr valign=top>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td><font size=1 face="sans-serif">[torqueusers] Re: Torque as standalone</font></table>
<br>
<table>
<tr valign=top>
<td>
<td></table>
<br></table>
<br>
<br>
<br><tt><font size=2>Ok , here is the step by step process of what i do.<br>
<br>
1) Download Torque 2.8.1 &nbsp; and run configure ,make and make install.<br>
2) run Torque.setup &nbsp;root to start up pbs_server<br>
3) But /var/spool/torque/server_priv/nodes file is not created. I <br>
create &nbsp;it and have my localhost np =1 . this is the server configuration.<br>
<br>
4) Then i start the pbs_mom<br>
5) when i do pbsnodes -a . It says &nbsp;Server has node list &nbsp;MSG=node
list <br>
is empty.<br>
<br>
6) doing qstat says &nbsp;server is not connected<br>
 <br>
So my question is how can i configure node file for torque and let <br>
pbs_mom &nbsp;connect to server.<br>
<br>
I tried following the documentation where same node can be setup &nbsp;as
<br>
client and server.<br>
<br>
So let me know what i am doing wrong here<br>
thanks<br>
_______________________________________________<br>
torqueusers mailing list<br>
torqueusers@supercluster.org<br>
http://www.supercluster.org/mailman/listinfo/torqueusers<br>
<br>
</font></tt>
<br>