Hi <br>I attached my server configuration. For me its working fine and i am using maui and included one line as&nbsp; i told you earlier. <br>But mine is dual processor. If i stop maui and submit job, jobs are in queue. it not yet started. So better install maui and configure it. Otherwise you will suffer lot to configure torque.
<br><br>Velan<br><br><br>velan@galaxy:~$ qmgr -c &#39;p s&#39;<br>#<br># Create queues and set their attributes.<br>#<br>#<br># Create and define queue batch<br>#<br>create queue batch<br>set queue batch queue_type = Execution
<br>set queue batch resources_max.nodes = 4<br>set queue batch resources_max.walltime = 120:00:00<br>set queue batch resources_default.nodes = 0<br>set queue batch resources_default.walltime = 01:00:00<br>set queue batch max_user_run = 4
<br>set queue batch enabled = True<br>set queue batch started = True<br>#<br># Create and define queue short<br>#<br>create queue short<br>set queue short queue_type = Execution<br>set queue short resources_max.nodes = 1<br>
set queue short resources_max.walltime = 24:00:00<br>set queue short enabled = True<br>set queue short started = True<br>#<br># Set server attributes.<br>#<br>set server scheduling = False<br>set server managers = <a href="mailto:root@galaxy.aero.iitb.ac.in">
root@galaxy.aero.iitb.ac.in</a><br>set server operators = <a href="mailto:root@galaxy.aero.iitb.ac.in">root@galaxy.aero.iitb.ac.in</a><br>set server default_queue = batch<br>set server log_events = 511<br>set server mail_from = adm
<br>set server query_other_jobs = True<br>set server scheduler_iteration = 600<br>set server node_ping_rate = 300<br>set server node_check_rate = 600<br>set server tcp_timeout = 6<br>set server job_stat_rate = 30<br>set server pbs_version = 
2.1.0p0<br><br><br><div><span class="gmail_quote">On 1/30/07, <b class="gmail_sendername">Wim Fournier</b> &lt;<a href="mailto:w.fournier@nedstat.nl">w.fournier@nedstat.nl</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Vadivelan Ranjith wrote:<br>&gt;<br>&gt; On 1/30/07, *Wim Fournier* &lt;<a href="mailto:w.fournier@nedstat.nl">w.fournier@nedstat.nl</a><br>&gt; &lt;mailto:<a href="mailto:w.fournier@nedstat.nl">w.fournier@nedstat.nl</a>&gt;&gt; wrote:
<br>&gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; Vadivelan Ranjith wrote:<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; On 1/30/07, *Wim Fournier* &lt;<a href="mailto:w.fournier@nedstat.nl">w.fournier@nedstat.nl</a><br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &lt;mailto:<a href="mailto:w.fournier@nedstat.nl">
w.fournier@nedstat.nl</a>&gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; &lt;mailto:<a href="mailto:w.fournier@nedstat.nl">w.fournier@nedstat.nl</a> &lt;mailto:<a href="mailto:w.fournier@nedstat.nl">w.fournier@nedstat.nl</a>&gt;&gt;&gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; wrote:
<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Hi all,<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; I&#39;m still having problems to get the right number of jobs<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; that run<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; concurrently on each machine.<br>
&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; I just thought, could it be that the default scheduler for<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; torque<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; (pbs_sched) doesn&#39;t implement this?<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Just to make things clear, I want torque to not start more
<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; jobs than I<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; have cores.<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Grtz,<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Wim Fournier<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; Try by Including&nbsp;&nbsp;JO//BNODEMATCHPOLICY EXACTNODE&nbsp;&nbsp;in 
maui.cfg . //<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; Send me the output of<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; qmgr -c &#39;p s&#39;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; and tell me how you are submitting job<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; &gt; Velan<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; I&#39;m currently using torque without maui.
<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; I tried installing maui like half an hour ago, but I&#39;m missing the<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; msub<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; binary and submitting with qsub just leaves the jobs queued.<br>&gt;<br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; Wim<br>&gt;<br>&gt;<br>&gt; Send me the output of qmgr -c &#39;p s&#39;.
<br>&gt; Velan<br>$ qmgr -c &#39;p s&#39;<br>#<br># Create queues and set their attributes.<br>#<br>#<br># Create and define queue batch<br>#<br>create queue batch<br>set queue batch queue_type = Execution<br>set queue batch resources_default.nodes = 1
<br>set queue batch resources_default.walltime = 23:59:59<br>set queue batch enabled = True<br>set queue batch started = True<br>#<br># Set server attributes.<br>#<br>set server scheduling = True<br>set server managers = 
<a href="mailto:sitestat@sitestat6-conv01.nedstat.nl">sitestat@sitestat6-conv01.nedstat.nl</a><br>set server operators = <a href="mailto:sitestat@sitestat6-conv01.nedstat.nl">sitestat@sitestat6-conv01.nedstat.nl</a><br>set server default_queue = batch
<br>set server log_events = 511<br>set server mail_from = adm<br>set server scheduler_iteration = 600<br>set server node_check_rate = 150<br>set server tcp_timeout = 6<br>set server pbs_version = 2.0.0p11<br><br></blockquote>
</div><br>