<br><font size=2 face="sans-serif">Dear Torque and Maui users,</font>
<br>
<br><font size=2 face="sans-serif">I too had an issue with Maui 3.2.6p18
running once and then disappearing from the process list. Log file looked
great but only one pass and then maui stopped with no errors anywhere.
I read the release notes for the different patches and discovered that
patch19 was supposed to fix a segfault. &nbsp;So I tried it. -downloaded,
ran configure, make, make install, copied the maui.cfg file and run the
sbin/maui &nbsp; </font>
<br>
<br><font size=2 face="sans-serif">And it worked, and it still working.</font><font size=2 face="Script MT Bold">
</font><font size=2 face="Arial">So I recommend patch19 for RHEL4p4 on
a dual processor with torque 2.1.6</font>
<br>
<br><font size=2 face="Arial">At patch18 I also had to fix a config error
maui.cfg:</font>
<br><font size=2 face="Arial">&nbsp; &nbsp; &nbsp; &nbsp; # Resource
Manager Definition<br>
 &nbsp; &nbsp; &nbsp; &nbsp;#RMCFG[SILVIO] TYPE=PBS@RMNMHOST@<br>
 &nbsp; &nbsp; &nbsp; &nbsp;RMCFG[SILVIO] TYPE=PBS<br>
</font>
<br><font size=2 face="Arial">the @RMHHOST@ was not supposed to be there.
(sil</font><font size=2 face="sans-serif">vio is the hostname of the computer)</font>
<br><font size=2 face="sans-serif">------<br>
Sincerely,<br>
<br>
 &nbsp; Tom Pierce<br>
 &nbsp; </font>
<br>
<br>
<br>
<table width=100%>
<tr valign=top>
<td width=40%><font size=1 face="sans-serif"><b>Dave Jackson &lt;jacksond@clusterresources.com&gt;</b>
</font>
<br><font size=1 face="sans-serif">Sent by: mauiusers-bounces@supercluster.org</font>
<p><font size=1 face="sans-serif">01/17/2007 07:49 PM</font>
<td width=59%>
<table width=100%>
<tr>
<td>
<div align=right><font size=1 face="sans-serif">To</font></div>
<td valign=top><font size=1 face="sans-serif">notinh notien &lt;notinhnotien7@hotmail.com&gt;</font>
<tr>
<td>
<div align=right><font size=1 face="sans-serif">cc</font></div>
<td valign=top><font size=1 face="sans-serif">mauiusers@supercluster.org,
torqueusers@supercluster.org</font>
<tr>
<td>
<div align=right><font size=1 face="sans-serif">Subject</font></div>
<td valign=top><font size=1 face="sans-serif">[Mauiusers] Re: [torqueusers]
maui-3.2.6p18 + torque-2.1.6: &nbsp; &nbsp; &nbsp; &nbsp;segfault
on Maui</font></table>
<br>
<table>
<tr valign=top>
<td>
<td></table>
<br></table>
<br>
<br>
<br><font size=2><tt>Can you send us a gdb 'where' covering the SEGV. &nbsp;We
will get this<br>
fixed!<br>
<br>
Dave<br>
<br>
On Thu, 2007-01-18 at 07:47 +0700, notinh notien wrote:<br>
&gt; Hi, I just set up some new nodes and my head node run CentOS 4.4 x86_64
on <br>
&gt; dual core dual CPUs 2.0 GHz. &nbsp;I could not get maui to run and
it kept giving <br>
&gt; me segfault. &nbsp;I had to install 3.2.6p17 instead and this version
has worked <br>
&gt; without any problem.<br>
&gt; <br>
&gt; FYI.<br>
&gt; <br>
&gt; _________________________________________________________________<br>
&gt; Express yourself instantly with MSN Messenger! Download today it's
FREE! <br>
&gt; http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/<br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; torqueusers mailing list<br>
&gt; torqueusers@supercluster.org<br>
&gt; http://www.supercluster.org/mailman/listinfo/torqueusers<br>
<br>
_______________________________________________<br>
mauiusers mailing list<br>
mauiusers@supercluster.org<br>
http://www.supercluster.org/mailman/listinfo/mauiusers<br>
</tt></font>
<br>