<b><span id="_user_torqueusers@supercluster.org"><span style="font-weight: bold;"><span style="font-weight: bold;">Dear All,<br>
<br>
<span style="font-weight: bold;"><span style="font-weight: bold;"><span style="font-weight: bold;"><span style="font-weight: bold;">T</span>rying
torque 2.0.0P0 or later versions, I am having problem&nbsp; that no
sessid is reported if I specify number of nodes on the qsub<br>
for example below the job 29.plcj was submitted with qsub test.sh<br>
<span style="font-weight: bold;">but job 33.plcj was submitted with qsub test.sh -l nodes=10<br>
both jobs do work fine, but why we lose the sessid in the later job, I do not know<br>
</span></span></span></span><br>
</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
Req'd&nbsp; Req'd&nbsp;&nbsp; Elap<br>
Job ID&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Username
Queue&nbsp;&nbsp;&nbsp; Jobname&nbsp;&nbsp;&nbsp; SessID NDS TSK Memory
Time&nbsp; S Time<br>
--------------- -------- -------- ---------- ------ --- --- ------ ----- - -----<br>
29.plcj&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; baddouma
parallel speff01.52&nbsp;&nbsp; 3263&nbsp; --&nbsp;
--&nbsp;&nbsp;&nbsp; --&nbsp;&nbsp;&nbsp; --&nbsp; R 00:11<br>
33.plcj&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; baddouma
parallel speff01.52&nbsp;&nbsp;&nbsp; --&nbsp;&nbsp; 10&nbsp;
--&nbsp;&nbsp;&nbsp; --&nbsp;&nbsp;&nbsp; --&nbsp; R 00:09<br>
<br>
regards<br>
<br>
Walid<br>
</span><br>
</span></b>