<div>Hi,</div>
<div>&nbsp;</div>
<div>I'm trying to install torque-2.0.0p3 on our SGI Altix 3700 with cpuset feature, but experienced the following errors while try to compile it -&quot;make&quot;. Pls help... </div>
<div>&nbsp;</div>
<div>start_exec.c: In function `TMomFinalizeChild':<br>start_exec.c:1758: error: `cpuset_NameList_t' undeclared (first use in this function)<br>start_exec.c:1758: error: (Each undeclared identifier is reported only once<br>
start_exec.c:1758: error: for each function it appears in.)<br>start_exec.c:1758: error: `cpusetList' undeclared (first use in this function)<br>start_exec.c:1759: error: `cpuset_CPUList_t' undeclared (first use in this function)
<br>start_exec.c:1759: error: `cpuList' undeclared (first use in this function)<br>start_exec.c:1760: error: `cpuset_QueueDef_t' undeclared (first use in this function)<br>start_exec.c:1760: error: `cpuQdef' undeclared (first use in this function)
<br>start_exec.c:2007: error: `CPUSET_CPU_EXCLUSIVE' undeclared (first use in this function)<br>start_exec.c:2007: error: `CPUSET_MEMORY_LOCAL' undeclared (first use in this function)<br>make[3]: *** [start_exec.o] Error 1
<br>make[3]: Leaving directory `/tmp/torque-2.0.0p3/src/resmom'<br>make[2]: *** [all] Error 2<br>make[2]: Leaving directory `/tmp/torque-2.0.0p3/src/resmom'<br>make[1]: *** [all] Error 2<br>make[1]: Leaving directory `/tmp/torque-
2.0.0p3/src'<br>make: *** [all] Error 2<br clear="all"></div>
<div>&nbsp;</div>
<div>Thanks.<br>-- <br>Josh </div>