Hi all,<br><br>We are proud to announce the availability of TORQUE 2.4.17. <br><br>2.4.17 will be the last official release of the TORQUE 2.4-fixes branch. For Moab users support from Adaptive Computing for 2.4.x will end on August 31, 2012.<br>
<br>Following are the release notes for 2.4.17.<br><br><div style="margin-left:40px">New in 2.4.17<br>-------------<br><br>2.4.17 will be the last release of the 2.4-fixes branch of TORQUE. <br><br>The configuration option to build high availability changed from <br>
--with-high-availability to --enable-high-availability.<br><br>A buffer overflow problem was fixed in tcp_puts which at times made<br>it so not enough memory would be allocated for outbound data. This<br>may account for some segfaults and memory corruption problems.<br>
<br>For a list of the remaining fixes please see CHANGELOG.<br><br></div>Please if you need this version of TORQUE download and let us know if you have any problems.<br><br>Regards<br><br>Ken Nielson<br>Adaptive Computing<br>
<br>