&gt;Hi,<br>
<br>
&gt;We have Torque Server Version 2.5.8 and maui version 3.2.6p1 installed on<br>
&gt;rhel 5.2 server. &quot;showstart&quot; for one of the jobs says that job should start<br>
&gt;now i.e.<br>
<br>
&gt;Earliest start in         00:00:00 on current time.<br>
&gt;########################<br>
&gt;checkjob -vv says that<br>
<br>
&gt;checkjob -vv 62235<br>
&gt;checking job 62235 (RM job &#39;62235.yc9.cn.yuva.param&#39;)<br>
&gt;State: Idle<br>
&gt;Creds:  user:abcd  group:pqr  account:PQR-PR  class:q1  qos:q1-qos<br>
&gt;WallTime: 00:00:00 of 2:05:00:00<br>
&gt;SubmitTime: Thu Feb 23 18:56:26<br> &gt;(Time Queued  Total: 1:21:27:05  Eligible: 1:21:27:05)<br>
<br>
&gt;Total Tasks: 2<br>
<br>
&gt;Req[0]  TaskCount: 2  Partition: ALL<br>
&gt;Network: [NONE]  Memory &gt;= 0  Disk &gt;= 0  Swap &gt;= 0<br>
&gt;Opsys: [NONE]  Arch: [NONE]  Features: [NONE]<br>
&gt;Exec:  &#39;&#39;  ExecSize: 0  ImageSize: 0<br>
&gt;Dedicated Resources Per Task: PROCS: 1<br>
&gt;NodeAccess: SHARED<br>
&gt;NodeCount: 0<br>
&gt;IWD: [NONE]  Executable:  [NONE]<br>
&gt;Bypass: 51  StartCount: 0<br>
&gt;PartitionMask: [ALL]<br>
&gt;Reservation &#39;62235&#39; (00:00:00 -&gt; 2:05:00:00  Duration: 2:05:00:00)<br>
&gt;PE:  2.00  StartPriority:  2727<br>
&gt;job cannot run in partition DEFAULT (insufficient idle procs available: 0 &lt;<br>
&gt;2)<br>&gt;job can run in partition P1 (32 procs available.  2 procs required)<br>
&gt;job can run in partition P2 (48 procs available.  2 procs required)<br>
&gt;########################<br>
&gt;showres -n 62235 says that<br>
<br>
&gt;reservations on Sat Feb 25 16:28:10<br>
<br> 
 &gt;          NodeName       Type      ReservationID   JobState Task<br>
Start    Duration            StartTime<br>
<br>&gt; node16.clusternode        Job              62235       Idle    2<br>
00:00:00  2:05:00:00  Sat Feb 25 16:28:10<br>
&gt;1 nodes reserved<br>
############################<br>
&gt;checknode node16.clusternode says that node is available for job run.<br>
<br>
&gt;but somehow job is not going  and is not giving any error in maui,<br>
pbs_server,pbs_mom logs also.<br>
<br>
&gt;What can be the issue?<br><br>Have you seen that Maui is starting the job in maui.log? If yes, then there might be the communication problem with TORQUE.<br><br>&gt;What can be done to make job run and avoid the same in future?<br>


<br>How many partitions you have in you cluster?<br><br>Can you try to submit the job by specifying the PARTITION as follows:<br><br>qsub -q &lt;queue_name&gt; -l nodes=&lt;requirement&gt; -W x=PARTITION:&lt;partition name&gt;<br>



<br>
&gt;thank you<br>
<br>
&gt;-pankakjd<br clear="all"><br>-- <br><br>Thanks &amp; Regards,<br>Jayavant Ningoji Patil<br>+91 9923536030.<br><br>