<p>I&#39;m guessing that the ncpus=1 is what&#39;s throwing that off. Remove it and see what happens.</p><p>Cheers,<br>-Nick<br></p><br><div class="gmail_quote">On Fri, Nov 21, 2008 at 7:34 AM, Wu Rongqin <span dir="ltr">&lt;<a href="mailto:phywr@nus.edu.sg">phywr@nus.edu.sg</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">






<div>


<p><font size="2">Dear all,<br>
I have setup a cluster running on Centos5.2. The hardware: Dell poweredge 1950 for compute node with 64-bit Quad-Core Intel&reg;&nbsp; Xeon&reg;&nbsp; processors. That is, in each node there are 2 physical cpus with 4 Processors in each.<br>

I specify np=8 in server_priv/nodes file for each node. in maui.cfg I just specify NODECFG[nodex] MAXJOB=8.<br>
The job submission script looks like:<br>
#!/bin/sh<br>
<br>
#PBS -q serial<br>
#PBS -N Serial_Job<br>
#PBS -l nodes=1:ppn=1<br>
#PBS -l ncpus=1<br>
#PBS -V<br>
#PBS -o output<br>
#PBS -e error<br>
<br>
./a.out<br>
<br>
However, when I submit 8 jobs to a node, it seemed that the 8 jobs are crampped into only one processor, not one job one processor !<br>
<br>
Anyone can tell me how?<br>
<br>
Regards<br>
<br>
RQ Wu<br>
</font>
</p>

</div>

<br>_______________________________________________<br>
mauiusers mailing list<br>
<a href="mailto:mauiusers@supercluster.org">mauiusers@supercluster.org</a><br>
<a href="http://www.supercluster.org/mailman/listinfo/mauiusers" target="_blank">http://www.supercluster.org/mailman/listinfo/mauiusers</a><br>
<br></blockquote></div><br>