<br clear="all">Dear Maui users,<br>&nbsp; I am new to PBS, and I got a problem in load balance when running a job&nbsp; with two compute nodes.<br>I want to distribute a job into two compute nodes by typing :<br>qsub -l nodes=2 myjob.sh
<br><br>&#39;pbsnodes -a&#39; shows that both the nodes are working:<br><br>-------------------------------<br>oscarnode1<br>&nbsp;&nbsp;&nbsp;&nbsp; state = job-exclusive<br>&nbsp;&nbsp;&nbsp;&nbsp; np = 1<br>&nbsp;&nbsp;&nbsp;&nbsp; ntype = cluster<br>&nbsp;&nbsp;&nbsp;&nbsp; jobs = 0/141.oscarserver.privatedomain
<br>&nbsp;&nbsp;&nbsp;&nbsp; status = opsys=linux,uname=Linux oscarnode1.privatedomain 2.6.11-1.1369_FC4smp #1 SMP Thu Jun 2 23:08:39 EDT 2005 i686,sessions=? 0,nsessions=? 0,nusers=0,idletime=1956,totmem=1006628kb,availmem=984676kb,physmem=506640kb,ncpus=1,loadave=
0.00,netload=236939874,state=free,jobs=141.oscarserver.privatedomain,rectime=1191972909<br><br>oscarnode2<br>&nbsp;&nbsp;&nbsp;&nbsp; state = job-exclusive<br>&nbsp;&nbsp;&nbsp;&nbsp; np = 1<br>&nbsp;&nbsp;&nbsp;&nbsp; ntype = cluster<br>&nbsp;&nbsp;&nbsp;&nbsp; jobs = 0/141.oscarserver.privatedomain
<br>&nbsp;&nbsp;&nbsp;&nbsp; status = opsys=linux,uname=Linux dchen-linux 2.6.11-1.1369_FC4 #1 Thu Jun 2 22:55:56 EDT 2005 i686,sessions=2255 24746 29308 29427,nsessions=4,nusers=3,idletime=1484,totmem=1563892kb,availmem=705020kb,physmem=515324kb,ncpus=1,loadave=
1.20,netload=2678038614,state=free,jobs=141.oscarserver.privatedomain,rectime=1191<br>------------------------------<br><br>But,&nbsp; cluster monitor shows : node1 is idle , while node2&#39;s CPU and memory resource is almost 100% occupied.
<br>How can I solve the load balancing problem?<br><br>Thanks for reply!<br>-- <br>−−−−−−<br>Best regards,<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Qingqing Wang