<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<META NAME="Generator" CONTENT="MS Exchange Server version 6.5.7638.1">
<TITLE>completed jobs still shown in queue</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/plain format -->

<P><FONT SIZE=2>I have 4 simple jobs stuck in my queue. The jobs ran to completion, but they are still shown as being in the queue:<BR>
<BR>
<BR>
$ showq<BR>
ACTIVE JOBS--------------------<BR>
JOBNAME&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; USERNAME&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; STATE&nbsp; PROC&nbsp;&nbsp; REMAINING&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; STARTTIME<BR>
<BR>
3183&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; pxxxxxx&nbsp;&nbsp;&nbsp; Running&nbsp;&nbsp;&nbsp;&nbsp; 1&nbsp;&nbsp;&nbsp; 00:46:01&nbsp; Wed Mar&nbsp; 1 09:44:58<BR>
3184&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; pxxxxxx&nbsp;&nbsp;&nbsp; Running&nbsp;&nbsp;&nbsp;&nbsp; 1&nbsp;&nbsp;&nbsp; 00:46:04&nbsp; Wed Mar&nbsp; 1 09:45:01<BR>
3185&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; pxxxxxx&nbsp;&nbsp;&nbsp; Running&nbsp;&nbsp;&nbsp;&nbsp; 1&nbsp;&nbsp;&nbsp; 00:46:04&nbsp; Wed Mar&nbsp; 1 09:45:01<BR>
3186&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; pxxxxxx&nbsp;&nbsp;&nbsp; Running&nbsp;&nbsp;&nbsp;&nbsp; 1&nbsp;&nbsp;&nbsp; 00:46:04&nbsp; Wed Mar&nbsp; 1 09:45:01<BR>
<BR>
&nbsp;&nbsp;&nbsp;&nbsp; 4 Active Jobs&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 4 of&nbsp;&nbsp; 22 Processors Active (18.18%)<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1 of&nbsp;&nbsp;&nbsp; 7 Nodes Active&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; (14.29%)<BR>
<BR>
A tracejob shows that these jobs completed and exited w/o any errors:<BR>
<BR>
$&nbsp; tracejob 3186<BR>
<BR>
Job: 3186.hw-emperor.lexpharma.com<BR>
<BR>
03/01/2006 09:43:38&nbsp; S&nbsp;&nbsp;&nbsp; enqueuing into batch, state 1 hop 1<BR>
03/01/2006 09:43:38&nbsp; S&nbsp;&nbsp;&nbsp; Job Queued at request of<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; pxxxxxx@hw-underdog.xxxxxxxxx.com owner =<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; pxxxxxx@hw-underdog.xxxxxxxxx.com, job name =<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; PBS_TEST.87, queue = batch<BR>
03/01/2006 09:45:02&nbsp; S&nbsp;&nbsp;&nbsp; Job Modified at request of<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; maui@hw-emperor.lexpharma.com<BR>
03/01/2006 09:45:02&nbsp; S&nbsp;&nbsp;&nbsp; Job Run at request of maui@hw-emperor.xxxxxxxxxx.com<BR>
03/01/2006 09:45:33&nbsp; S&nbsp;&nbsp;&nbsp; Exit_status=0 resources_used.cpupercent=0<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; resources_used.cput=00:00:00 resources_used.mem=5408kb<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; resources_used.vmem=9280kb<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; resources_used.walltime=00:00:30<BR>
<BR>
Any idea why these jobs are still shown in the queue? What is the best way to get rid of them?<BR>
<BR>
Prentice<BR>
</FONT>
</P>

</BODY>
</HTML>